Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

APC NMC 9617 - Konfiguration Email-Benachrichtigung

Mitglied: caspi-pirna

caspi-pirna (Level 1) - Jetzt verbinden

11.02.2019, aktualisiert 08:18 Uhr, 423 Aufrufe, 19 Kommentare

Guten Morgen,

ich bin gerade dabei, eine NetWorkManagement-Card von meiner USV (Typ: APC AP9617) uu konfigurieren.
soweit - so gut, nur die Einrichtung der Email- Benachrichtigung bekomme ich nicht hin.

Die Einstellungen zum DNS scheinen soweit zu passen, in der Mail-Konfiguration habe ich denke ich auch nichts falsches eingetragen:
screenshot_20190211_080639_com.android.chrome - Klicke auf das Bild, um es zu vergrößern

Die Eintragungen zum Ereignis-Emügängers verwirren mich...
screenshot_20190211_080623_com.android.chrome - Klicke auf das Bild, um es zu vergrößern

Kann mir jemand helfen, welche der Einstellungen nicht passt und der Mailversand damit nicht funktionert?


Besten Dank im Voraus!

Caspi
Mitglied: em-pie
11.02.2019, aktualisiert um 12:23 Uhr
Moin,

also deine Settings sind wirsch:
Im Screenshot 2 trägst du unter SNMP-Traps als CommunityName die IP deines DNS-Servers ein und als Empfänger die IP des Mail-Servers.
ein Mail-Server (der i.d.R. Nachrichten via SMTP über Port 25 bzw 465, wenn verschlüsselt annimmt), kann mit SNMP-Traps nichts anfangen.

Wenn, würde ich unter Community z.B. eine Kurform eurers Unternehmens nennen, z.B. CONTOSO. Als IP dann die IP-Adresse des SNMP-Trap-Empfängers, was nicht selten ein Nagios oder PRTG sein kann.

nun zu Einstellungen die mit einem Exchange 2010 und Anonymous-Relay (und erlaubter IP) funktionieren:
usv01 - Klicke auf das Bild, um es zu vergrößern

usv02 - Klicke auf das Bild, um es zu vergrößern



Edit:
und aktualisiere zur Sicherheit die Managementkarte auf eine aktuelle Firmware. Die USV-Einstellunegn der Outlets bleiben während des Updates unberührt (sollten sie jedenfalls, so ist es bei uns bisher gewesen.)
Schaue aber, welche USV dahinter hängt. Die Firmware der NMC muss zur USV passen...

Gruß
em-pie
Bitte warten ..
Mitglied: ipzipzap
11.02.2019, aktualisiert um 13:36 Uhr
Moin,

Die Eintragungen zum Ereignis-Emügängers verwirren mich...
screenshot_20190211_080623_com.android.chrome - Klicke auf das Bild, um es zu vergrößern

Das da oben bei "Trap-Receiver" sind die Einstellungen für einen SNMP-Trap Receiver und haben mit eMail (SMTP) nichts zu tun. Wenn Du keinen entsprechenden Server hast, lasse das Feld leer. Die IP-Adresse des DNS-Servers gehört da auch nicht rein. Auch der Community Name sollte erstmal auf "public" stehenbleiben.

cu,
ipzipzap
Bitte warten ..
Mitglied: caspi-pirna
11.02.2019, aktualisiert um 13:55 Uhr
Okay, den SNMP-Teil habe ich "geleert", trotzdem bekomme ich keine Test-Mail abgesetzt.
Die Meldung im LOG leitet "Could not mail "admin@domain.local".

Caspi
Bitte warten ..
Mitglied: em-pie
11.02.2019 um 14:00 Uhr
Dann wäre die Frage, wer oder was ist dein Mail-Server?
Und lässt der Mail-Server ein MailRelay von nicht authentifizierten Absendern zu?
Bitte warten ..
Mitglied: caspi-pirna
11.02.2019 um 14:03 Uhr
wir reden hier über nen Exchange 2010 (in einem SBS2011).
Ansonsten nimmt der div. Mails ohne Authentifizierung entgegen (Nutzung bei div. LOGs via Blat etc.)
Bitte warten ..
Mitglied: em-pie
11.02.2019 um 14:10 Uhr
Wenn sich der SBS2011 wie der Exchange 2010 verhält und ihr das so konfiguriert habt, wie wir: Sind in der Transportrolle "Anonymous-Relay" die erlaubten IP-Adressen hinterlegt? wenn ja, auch die der USV?
Bitte warten ..
Mitglied: caspi-pirna
11.02.2019 um 14:28 Uhr
hab mir den Exchange gerade mal angeschaut.
Er sollte die Nachrichten grundsätzlich annehmen, brauch aber doch ne Authentifiziertung eines Users.
Diese erfolgt auch bei den anderen Logs (auch gerade nochmal geprüft).
Kann die Authentifizierung bei der 9617 eingestellt werden?
Bitte warten ..
Mitglied: em-pie
11.02.2019 um 15:00 Uhr
Dann lege doch einen Empfangskonnektor an, der Mails ohne Authentifizierung (= Anonyme Benutzer) annimmt. Das ganze dann nur für diese eine IP-Adresse eingeschränkt.
https://hilfe24.zendesk.com/hc/de/articles/202466061-Exchange-SBS-2011-E ...

Das ist zwar dann ein mögliches Einfallstor, aber dann muss jemand exakt die IP-Adresse der USV kennen, um Anonym Mails verschicken zu können.
Bitte warten ..
Mitglied: caspi-pirna
11.02.2019 um 16:57 Uhr
Habe das mal getestet, leider bekomme ich trotz des "offenen" Empfangsconnector keine Mail gesendet...
Bitte warten ..
Mitglied: caspi-pirna
28.03.2019 um 13:12 Uhr
Mahlzeit zusammen,
ich muss das Thema nochmal aufwärmen, da es nach wie vor ungelöst bei mir rumdümpelt...

Ich habe mittlerweile das Update der Managementkarte durchgeführt - hat auch soweit funktionert.

Dann lege doch einen Empfangskonnektor an, der Mails ohne Authentifizierung (= Anonyme Benutzer) annimmt. Das ganze dann nur für diese eine IP-Adresse eingeschränkt.
https://hilfe24.zendesk.com/hc/de/articles/202466061-Exchange-SBS-2011-E ...
Genau das habe ich gemacht, jedoch hat sich an der anezeigten Fehlermeldung der Karte nix geändert.

Hat jemand noch irgendeine Idee zur Lösung des Problems?
Bitte warten ..
Mitglied: caspi-pirna
29.03.2019 um 05:45 Uhr
Gibt es denn eine Möglichkeit festzustellen, an welcher Stelle die Mail der Managementkarte hängen bleibt?
Bitte warten ..
Mitglied: goscho
29.03.2019 um 12:22 Uhr
Zitat von caspi-pirna:

Gibt es denn eine Möglichkeit festzustellen, an welcher Stelle die Mail der Managementkarte hängen bleibt?
Ich würde ja die Protokollierung im Connector aktivieren und dort schauen, ob die Mails zum Exchange kommen.
Bitte warten ..
Mitglied: caspi-pirna
01.04.2019, aktualisiert um 07:44 Uhr
Guten Morgen zusammen,

also die LOGs des Connectors sind leer
Die Nachrichten der Karte scheinen also gar nicht erst dort anzukommen.

Hab mit dazu nochmal die EKonfiguration der Karte angeschaut aber nichts auffälliges gefunden.
Vielleicht seht ihr ja nochwas?

DNS:
dns - Klicke auf das Bild, um es zu vergrößern

SMTP-SERVER:
smtp - Klicke auf das Bild, um es zu vergrößern

EMPFÄNGER:
empfänger - Klicke auf das Bild, um es zu vergrößern

TEST:
test - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: goscho
01.04.2019 um 11:42 Uhr
Moin,

funktioniert dein Mailverkehr über name@firma.local?

Wer sind deine DNS-Server?
192.168.1.12 wird der SBS sein, oder nicht?
192.168.1.13 ist ein weiterer DNS-Server in deinem Netz oder der Router?

BTW: super schlechte Wahl für einen Firmen-IP-Adressbereich

Wahrscheinlich jedoch kommuniziert deine USV nicht mit dem von dir eingerichteten Connector sondern über einen der anderen Connectoren.
Schau dir diese Connectoren an, ob die IP-Adresse der USV dort enthalten ist. Wenn ja, dann schließe diese dort aus.
Bitte warten ..
Mitglied: caspi-pirna
01.04.2019 um 12:16 Uhr
Also noch ein paar Stichpunkte zu den Anmerkungen:

  • 192.168.1.12 ist der SBS
  • 192.168.1.13 ist ein weiterer DNS-Server, NICHT der Router
  • meine Domain ist eine reine lokale Geschichte, daher ist die Adresse name@firma.local schon korrekt. Daher passen auch die dargestellte IP-Adressen (sind nur lokal verfügbar)

ich habe das Logging für alle betreffenden Connectoren eingeschaltet und sehe da auch die Nachrichten von bspw. der Fritzbox, welche an den Server geschickt werden. Nur eben die der USV sehe ich nicht (auf keinem Connector).

Es scheint also nach meinem dafürhalten doch an der Einstellung der Managementkarte der USV zu liegen.
Oder könnte ggf. die Firewall des SBS den Traffic blocken?
Bitte warten ..
Mitglied: goscho
01.04.2019 um 12:24 Uhr
Zitat von caspi-pirna:
ich habe das Logging für alle betreffenden Connectoren eingeschaltet und sehe da auch die Nachrichten von bspw. der Fritzbox, welche an den Server geschickt werden. Nur eben die der USV sehe ich nicht (auf keinem Connector).

Dann nutze Wireshark und schneide den Netzwerkverkehr deiner USV mit. Mirrorport am Switch eingerichtet und dann nach Kommunikation zwischen USV und SBS suchen.
Bitte warten ..
Mitglied: caspi-pirna
02.04.2019 um 10:58 Uhr
erstmal in aller Kürze

Besten Dank für den Tipp - werde diesen mal testen.
Bis diese und kommende Woche dienstlich unterwegs und hab keine Gelegensheit dazu, aber danach gehe ich das mal an!
Bitte warten ..
Mitglied: em-pie
05.04.2019 um 08:00 Uhr
Moin,

Mal eine ganz banale Frage:
Liegen deine USV und der Mailserver im selben Netz oder sind die auf verschiedene Netze verteilt?

Wenn zweites:
Ist das Gateway an der NMC korrekt hinterlegt? Lässt die Firewall am Router die Pakete durch? Blockt die Firewall von Windows auch keine Pakete aus dem Netz?

Gruß
em-pie
Bitte warten ..
Mitglied: caspi-pirna
05.04.2019, aktualisiert um 13:37 Uhr
Mahlzeit,

die USV und der Mailserver liegen im selben VLAN - ein Routing findet also nicht statt.
Ich habe testweise mal die FW des SBS ausgeschaltet - brachte aber keinen Unterschied, also auch kein Durchkommen der Mails der USV...
Bitte warten ..
Ähnliche Inhalte
Windows Server

WSUS email Benachrichtigung verschlüsselt

gelöst Frage von MichiBLNNWindows Server1 Kommentar

Hallo, auf einem Windows Server 2008 habe ich WSUS installiert. Unter Optionen -> E-Mail-Benachrichtigungen habe ich den Versand von ...

Internet

DynDNS-Update mit Email-Benachrichtigung

Frage von StaticInternet4 Kommentare

Hallo, ich bräuchte ein Skript/Programm, daß mir eine Email mit der neuen WAN-IP zuschickt, falls diese geupdated wurde. Mein ...

Windows Server

Unbekannte Datensicherung mit Email-Benachrichtigung

gelöst Frage von Zeus0815Windows Server6 Kommentare

Hallo zusammen, wir haben in einer kleine Außenstelle mit einem Windows Server (2012 R2) der als FILE-Server dient, sowie ...

E-Mail

Email-Benachrichtigung falls DynDNS-Update erfolgte

Frage von StaticE-Mail9 Kommentare

Hallo, ich bräuchte ein Skript/Programm, daß mir eine Email mit der neuen WAN-IP zuschickt, falls diese geupdated wurde. Ich ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Internet
Surf PC für Verein
gelöst Frage von schicksalInternet10 Kommentare

Hallo zusammen, diese Frage stelle ich für einen Arbeitskollegen. Er betreut einen Verein und haben einen EintragungsPC (Workgroup). Mitglieder ...