Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
  • Mitglied: clSchak
    Vor 14 Minuten von clSchak
    Hi @StefanKittel

    das kannst auch mit Visio lösen, du kannst den Objekten ja weitere Attribute (Shapedaten) hinzufügen und diese dann als "Custom" Icon abspeichern.

    Die Shapedaten selbst kannst dann über eine Excelliste füllen die du importierst oder einer anderen Datenquelle, da ist Visio recht flexibel.

    Du kannst dir auch eigene Vorlagen erstellen, wenn du oft ein gleiches Layout hast wo nur Daten geändert werden ist das auch relativ wenig Aufwand, evlt. hat das Tool yED ein paar Vorlagen

    Gruß
    @clSchak
  • Mitglied: Lochkartenstanzer
    Vor 20 Minuten von Lochkartenstanzer
    Zitat von dertowa:

    Zitat von Lochkartenstanzer:

    Um einen Minecraft/Temspeak-Server inhouse zu betreiben brauchst Du vor allem einen Internetanschluß mit fester IP-Adresse.

    Das ist nicht zwingend nötig, zumindest bei Teamspeak reicht ein DDNS vollkommen aus, mein TS3 inhouse am Pi3 aktualisiert die IP dann ggf. wieder beim Hoster und alle sind glücklich. ;)

    Naja,

    nicht zwingend nötig und sinnvoll sind zwei paar Stiefel.

    lks
  • Mitglied: Matsushita
    Vor 20 Minuten von Matsushita
    Hallo Kollegen,

    habe einen merwürdigen Fall und brauche Unterstützung.

    Problem:
    Ein Anwender vermisst E-Mails, die älter als 6 Monate sind. Diese tauchen aber nach ca. 9 Monaten wieder auf.

    Genauer:
    Der Anwender hat ein Postfach mit Exchange Online Archiv. Die Archivierungsrichtlinie sagt, dass alle E-Mails älter als 6 Monate archiviert werden sollen. Alle E-Mails (auch gesendete Elemente) verschwinden ordnungsgemäß aus dem Postfach. Allerdings erscheinen die gesenden Elemente nicht im Online Archiv (alle anderen aber schon). Erst ca. 3-4 Monate später erscheinen dann die gesendeten Elemente auch in denm Archiv. Der Benutzer hat also immer eine Lücke von ca. einem Vierteljahr.

    Weitere Infos:
    Das Problem existiert auf verschiedenen Computern. Das Problem existiert auch in Outlook WebApp. Es sind keine relevanten Regeln kjonfiguriert.

    Es handelt sich um einen Exchange Server 2010 mit allen bisherigen Updates. Clients sind Windows 7, 10 und iOS.

    Hat jemand eine Idee für mich?
  • Mitglied: dertowa
    Vor 24 Minuten von dertowa
    Zitat von Lochkartenstanzer:

    Um einen Minecraft/Temspeak-Server inhouse zu betreiben brauchst Du vor allem einen Internetanschluß mit fester IP-Adresse.

    Das ist nicht zwingend nötig, zumindest bei Teamspeak reicht ein DDNS vollkommen aus, mein TS3 inhouse am Pi3 aktualisiert die IP dann ggf. wieder beim Hoster und alle sind glücklich. ;)
  • Mitglied: Dschingis
    Vor 34 Minuten von Dschingis
    Hallo zusammen,

    ich habe einen sehr seltsamen Fehler.

    Ich wollte auf einem Dell Precision T3500 mit Windows 10 Office 2019 installieren - Nach der Installation startet Office jedoch nicht...
    Es erscheint das Logo "Word, Excel usw." wird gestartet" - danach passiert nichts....

    Da das System nicht gerade gut lief, habe ich mich für eine Neuinstallation entschieden.

    Also Windows 10 neu und office über setup.office.com installiert.
    Erst die 32 bit und dann die 64 - Gleiches Spiel - Office startet nicht...

    Die Events s. Anhang.

    Hat jemand eine Idee?

    Danke und Grüße

    Dschingis
    3 - Klicke auf das Bild, um es zu vergrößern
    2 - Klicke auf das Bild, um es zu vergrößern
    1 - Klicke auf das Bild, um es zu vergrößern
  • Mitglied: fnbalu
    Vor 40 Minuten von fnbalu
    Hallo

    Ich möchte mittels eines ESP8266 einen Fernschalter bauen.

    Wenn ich die Webseite des Scahlters aufrufe, dann geschicht das mit 192.168.10.25
    Möchte ich das Relais direkt schalten, so benötige ich 192.168.10.25/?relais=1 beispielsweise um es anzuschalten.

    Dem zusätzlichen ESP schaffe ich es aktuell nicht beizubringen, dass er das /?relais=1 mit übermittelt.

    Nun dachte ich, könnte ich mit der pfsense etws den DNS verbiegen.
    Ich kann beispielsweise relais.meinedomain.de umleiten auf 192.168.10.25, aber man kann da die Zusätze nicht mit schicken.

    Bestünde überhaupt die Möglichkeit dies mit der pfsense zu regeln???
    Vielleicht geht es auch sauberer direkt, aber das bekomme ich bis jetzt nicht hin.
  • Mitglied: PeterleB
    Vor 47 Minuten von PeterleB
    Für eine Wordpress-Webseite brauche ich öffentliche Links zu ca. 1200 Bildern, die auf Owncloud gehostet sind.
    Ich will nicht den ganzen Ordner einfach teilen, sondern jede Datei einzeln.

    Hat jemand damit Erfahrung? Das würde ja mehrere Tage dauern, diese Links zu erstellen!
    Könnte man dies automatisieren?

    Das Grundproblem ist, dass sowohl Owncloud als auch Wordpress auf dem gleichen Server / Webspace installiert sind.
    Damit ich die Bilder in die Mediathek von Wordpress integrieren kann, müßte ich sie da importieren und hätte alle Dateien doppelt auf dem Server.
    Im Wordpress würde ich gern mit verkleinerten Kopien arbeiten und dann zu den Originalen auf Owncloud verlinken.

    Bin mit meiner Suche leider noch nicht weit gekommen.

    Gruß
    Peter
  • Mitglied: mary-lou
    Vor 56 Minuten von mary-lou
    Ganz herzlichen Dank an Euch alle und insbesondere auch an LordGurke!

    Der Domain-Registrar Whois.com hat dieses Problem leider in den vergangenen 4 Monaten und zig Mails hin und her nicht lösen können und immer wieder auf die Blacklist verwiesen, auf der unsere öffentlichen IP-Adressen angeblich stehen.

    Ich werde jetzt die Infos von LordGurke weitergeben und hoffen, dass sie es dann hinkriegen.

    DANKESCHÖN! Eine so schnelle Lösung und das am Sonntag! Einfach toll!
  • Mitglied: shadynet
    Vor 1 Stunde, 51 Minuten von shadynet
    Hallo,

    Ideen? Immer. Neuer Controller oder aus Backup wiederhergestellt? Mal geprüft, ob die WLANs im Controller noch vorhanden sind? Wenn neu eingerichtet, adoptiert und provisioniert dann werden natürlich die WLANs überschrieben. Wenn keine im neuen Controller vorhanden sind werden auch keine auf die AP geschrieben. Dann sieht man logischerweise auch nichts.
  • Mitglied: max
    Vor 2 Stunden, 11 Minuten von max
    Hi,

    sorry, das im Titel habe ich tatsächlich übersehen.

    Nein, leider gibt es auch hier keinen Themenbezug.

    Das verstehe ich jetzt nicht, du hast nach Details über ECC-Ram mit einem NAS, gefragt und darauf auch eine sinnvolle Antwort bekommen: Im NAS-Server macht ECC-Ram absoult keinen Sinn. Für ein NAS wäre eine Raid-Controller mit ECC-Ram sinvoll. Denn nur dort, hast du auch was vom dem ECC-Ram.

    Was willst du denn über ECC wissen? Latenz, Tests, Ausfall etc. Wir haben bei uns eine Menge Web- und DB-Server mit ECC-Ram. Stelle eine gute Frage dazu. Im Grunde hängt viel vom Motherboard and dem Management Interface ab.

    Ich denke du solltes das ganze Bild beachten. Mit eine 100 Mbit unmanged Switch werden 100 Mb/sec nicht funktionieren. Ohne Raid mit Puffer brauchst du eine USV. Redundantes Netzteil ist bei einem NAS wirklich wichtig. Diese Überlegungen sollten größer sein als ECC-Ram im Server.

    Aber hey, ich wollte nur helfen. Nichts für ungut

    Gruß
    max
  • Mitglied: RobbyXX
    Vor 2 Stunden, 36 Minuten von RobbyXX
    Nach Austausch des Laptops habe ich den neusten Unifi Controller 5.11.39 (IOS/MBP) installiert und danach Adoption und Firmeware Upgrade auf Version 4.0.54.10625 (wurde gemeinsam angeboten) für alle 4 Unifi Access Points erfolgreich durchgeführt. Danach waren alle APs connected/grün, im Controller Dashboard sichtbar/ohne Fehler und mit der Fritzbox verbunden (DHCP, IPs vergeben). In den AP Einstellung sind überall die Default Settings eingestellt.
    Will man sich nun mit einem Endgerät anmelden (zB IPhone, WLAN Settings)) wird kein Netzwerk angezeigt, egal an welchem Access Point man steht, als wären die APs ausgeschaltet.
    Hat dazu jemand eine Idee?
  • Mitglied: psuser
    Vor 2 Stunden, 49 Minuten von psuser
    Zitat von dirkschwarz:

    alle Interfaces laufen über den Capsman!
    Gut, dann ist das schon mal geklärt.
    ein traceroute OHNE forwarding:
    Falsch, forwarden tut der Mikrotik per Default immer wenn keine Filter Regeln existieren!!
    01.
    traceroute 8.8.8.8
    
    02.
    > traceroute to 8.8.8.8 (8.8.8.8) 64hops max
    
    03.
    > 1  *  192.168.18.1  3,850ms  !N   *
    Gut, danke das du unsere Fragen zumindest teilweise beantwortest. Zum OpenWRT hast du bisher nichts beantwortet und ob du dort die FW schon abgeschaltet hast.
    Für den Mikrotik bitte ich dich die Config hier doch bitte zu Posten (hatte ich übrigens auch schon drum gebeten), das geht ganz einfach indem du auf der Konsole ein export hide-sensitive absetzt das ganze kopierst und hier mit Codetags rein pastest!

    Offensichtlich bleiben die Pakete hier schon zwischen Mikrotik und OpenWRT hängen, also fehlt hier entweder die Default-Route im Mikrotik oder am OpenWRT blockt die Firewall das Forwarding.
    Kurz mit Wireshark am Mikrotik oder OpenWRT gecaptured würde dir das ebenfalls direkt zeigen.

    So jetzt bist du dran uns die nötigen Infos zu liefern, aber bitte diesmal komplett,ohne daß wir dir alles zweimal aus der Nase ziehen müssen, DANKE!
  • Mitglied: Laser12
    Vor 2 Stunden, 52 Minuten von Laser12
    In der Hardwareangabe ist ein i3 genannt. Der kann AES-NI.
    Zitat von max:

    Was ich mich die ganze Zeit fragen, welches OS willst du für dein NAS nehmen?
    Diese Information war im Threadtitel versteckt: Debian.
  • Mitglied: Laser12
    Vor 2 Stunden, 54 Minuten von Laser12
    Zitat von max:


    Ich hoffe ich konnte den Nas-Horizont etwas erweitern und helfen.
    Nein, leider gibt es auch hier keinen Themenbezug.
  • Mitglied: raba34
    Vor 2 Stunden, 55 Minuten von raba34
    Antwort auf die Frage: Weiterleitung von E-Mail (6)
    Hallo ihr alle,

    ich habe das Thema als gelöst gekennzeichnet und das ist es auch gemäß der Fragestellung.

    Nun hat sich aber herausgestellt, dass bei der Mail, die beim Endbenutzer ankommt, immer noch entgegen der Erwartung die ursprüngliche Adresse zu sehen ist. Das ist bei einer Weiterleitung wohl auch nicht anders zu erwarten.

    Gewünscht war also eigentlich keine Weiterleitung, sondern eine Umschreibung der Empfängeradresse. Ist das auch so leicht möglich?

    Gruß
    Ralph
  • Mitglied: keine-ahnung
    Vor 3 Stunden, 28 Minuten von keine-ahnung
    off topic: hast du den Konnektor + Kartenlesegeräte mittlerweile in eine vLan Umgebung reingebastelt

    Nö ... Zeit war "knapp", Wetter war zu heiss, Wetter war zu kalt, hat zu sehr geregnet, war viel zu trocken ...

    Evtl. im Herbst.

    LG, Thomas
  • Mitglied: RobbyXX
    Vor 3 Stunden, 33 Minuten von RobbyXX
    RobbyXX hat sich neu registriert
    Sein Schwerpunkt liegt im Bereich Apple/Mac und er gehört zu den Endusern.
  • Mitglied: LordGurke
    Vor 3 Stunden, 49 Minuten von LordGurke
    Info dazu:
    Mir wurden die betroffenen Domains vorhin per Privater Nachricht geschickt.
    Das Problem liegt darin, dass für die .eu-Domain bei der EURid ein DNSSEC-Schlüssel hinterlegt ist, die whois.com-Nameserver aber schlicht kein DNSSEC unterstützen.

    Das bricht dann natürlich mit allen (mehr werdenden) DNSSEC-Resolvern und führt dann zu dem interessanten Effekt, dass es abhängig vom genutzten DNS-Server mal funktioniert und mal nicht. Innerhalb meiner Infrastruktur funktioniert es z.B. nicht, weil ich DNSSEC verifizieren lasse - und mein Mailserver hätte vermutlich auch die E-Mails wegen nicht auflösbaren DNS-Records abgelehnt
  • Mitglied: semiconductor
    Vor 3 Stunden, 52 Minuten von semiconductor
    Eingehender und ausgehender Emailverkehr. Probleme aber nur mit manchen Kontakten. Mit der Mehrzahl der Kontakte ist die Kommunikation problemlos möglich.

    Was den eingehenden E-Mail Verkehr betrifft: haben die Absender auch das gleiche Problem (Sender address rejected: Domain not found ) oder tritt dort ein anderes Problem auf? Weil bei E-Mail kann es schon passieren, dass die öffentliche IP deines Routers auf einer Blacklist steht. Dann müsste allerdings ein anderer Fehler auftreten. Testen kannst du das übrigens auch mit mxtoolbox.

    Wenn die externen Absender ebenso das gleiche Problem haben, dann liegt das Problem bei den Nameservern von deinem Anbieter, so wie es bereits @LordGurke geschrieben hat. In diesem Fall musst du dich nochmal an den Support des Providers wenden. Erwähne explizit, dass andere Teilnehmer aus anderen Netzen ebenso Probleme mit der Namensauflösung mit eurer Domain haben.
  • Mitglied: Spirit-of-Eli
    Vor 4 Stunden, 14 Minuten von Spirit-of-Eli
    Das ist, wie in den Kommentaren beschrieben, schon lange so aktivierbar und hat leider keinen Nutzen.
  • Mitglied: certifiedit.net
    Vor 4 Stunden, 36 Minuten von certifiedit.net
    Nett, du sprichst von der hier zu Tage tretenden Überheblichkeit und dann kommt sowas:

    Whow, ich dachte das IT-Leute im allgemeinen schon eine gewisse Bildung haben

    - Implizit, die Leute in einem Autoforum nicht? Ja, so spricht die Überheblichkeit der Autolosen. Sorry, aber kann man noch unreflektierter durch die Welt gehen?

    möglich sein muss jemanden Dinge nicht "von oben herab" zu erklären.

    Da du dafür ja ein Paradebeispiel bist. Es gibt da so einen schönen Spruch, jeder fange bei sich selbst an.

    Übrigens würde ich von nem "Vollblut-Admin" umso mehr ein Verständnis erwarten das andere es eben nicht automatisch können... Denn üblicherweise ist auch der "Vollblut-Admin" nicht als solcher geboren sondern musste fragen und das Wissen anderer mitnutzen (egal ob nun Forum, Buch lesen,...).

    Richtig, aber das WIE macht die Musik. Ich glaube auch nicht, dass aqui (ich rede gar nicht von mir), so undurchdachte/unbeschäftigte Fragen gestellt hat.

    Hast du schon mal nen Fachbuch gelesen was mit den Worten "Wenn sie das nicht können dann haben sie in der Schule wohl geschlafen" beginnt?

    Nein, aber wennbei jeder undurchdachte Frage vorher nur 2-3 Seiten eines Fachbuches gelesen worden wäre, dann gäbe es wohl auch über 80-90% weniger dumme Fragen (klar, manchmal steht man auf dem Schlauch, aber die 10-20% sind eben 80-90% weniger(!) als jetzt).

    Aber du musst hier nicht den Advokat dessen Spielen, was du selbst nicht hältst. Lass bitte aqui, aqui sein.
  • Mitglied: aqui
    Vor 4 Stunden, 40 Minuten von aqui
    weil der partitions Assisten von Aomei
    Ist auch Blödsinn sowas zu nutzen denn MS hat sowas von sich aus an Board. Kollege LKS hats ja oben schon gesagt. Das CLI Tool nennt sich diskpart !
    So gehst du vor um den Stick wieder von den Partitions zu befreien:
    • diskpart in der Eingabeaufforderung starten
    • list disk = zeigt dir die Datenträger
    • Mit select disk x wählst du deinen USB Stick aus. In der Ausgabe von list disk kannst du schon an der Größe sehen welcher der USB Stick ist.
    • Mit clean löscht du dann den kompletten Datenträger.
    • Fertisch

    Bei Mac OS ist das z.B. das CLI Tool diskutil
    diskutil list zegt dir die Datenträger.
    diskutil eraseDisk ExFAT Volume MBR /dev/disk2 löscht dir dann den USB Stick wenn dieser das Device /dev/disk2 ist.
    So einfach ist das. Geht alles mit Bordmitteln !
  • Mitglied: ErnstHaft
    Vor 4 Stunden, 41 Minuten von ErnstHaft
    Ich möchte, dass die lokalen Dateien offline verfügbar sind, trotzdem automatisch mit dem FileServer synchronisiert werden, wenn dieser in Reichweite ist.
  • Mitglied: maretz
    Vor 4 Stunden, 42 Minuten von maretz
    Nein - ich bringe mein auto nirgends hin da ich keins habe - davon ab...

    und nein, ich habe nichts auf dem Kieker, ich finde es nur faszinierend wie problemlos die Umgangsformen über Bord gehen wenn man vor ner Tippkiste sitzt. Oh, in nem Autoforum is es schlimmer - DAS is der Grund? Whow, ich dachte das IT-Leute im allgemeinen schon eine gewisse Bildung haben und es daher auch mit einem normalen Ton klappt.

    Weltfremd bin ich - glaube ich zumindest - auch nicht. Ich habe nur die Ansicht das es auch für IT-Leute möglich sein muss jemanden Dinge nicht "von oben herab" zu erklären. Ich habe z.B. jeden Tag mit Leuten zu tun die eben nicht aus dem IT-Bereich kommen und denen man dann erklären muss was die bitte tun sollen. Dafür können die dann aber IHREN Job eben besser als ich. Da hat der Ton etwas damit zu tun das man miteinander arbeitet. Mag jetzt für dich extrem verwirrend und ggf. sogar Weltfremd sein - aber wenn du dir mal nen Hotel anguckst, was glaubst du ist wichtiger? Die Reinigungskräfte für die Gästezimmer oder der IT-Mann? Überleg jetzt kurz wo das Geld kommt und ob der Gast nen dreckiges Zimmer wohl eher als nen nicht-funktionierendes WLAN akzeptieren wird...

    Übrigens würde ich von nem "Vollblut-Admin" umso mehr ein Verständnis erwarten das andere es eben nicht automatisch können... Denn üblicherweise ist auch der "Vollblut-Admin" nicht als solcher geboren sondern musste fragen und das Wissen anderer mitnutzen (egal ob nun Forum, Buch lesen,...). Hast du schon mal nen Fachbuch gelesen was mit den Worten "Wenn sie das nicht können dann haben sie in der Schule wohl geschlafen" beginnt?
  • Mitglied: aqui
    Vor 4 Stunden, 49 Minuten von aqui
    Hier gibt es noch ein paar Anregungen für das MT Gastnetz mit CP:
    https://www.mikrotik.com.my/hotspot-server-with-captive-portal-and-walle ...

    Der Traceroute bliebt ja bei .18.1 hängen. Ergo geht es ab da mit einer Default Route Richtung Internet nicht weiter. Sprich hier rennt also das Routing ins Nirwana.
    Da gibt es jetzt mehrere Optionen an diesem Punkt (.18.1)
    • fehlende Default Route
    • NAT Regel greift nicht
    • Firewall Regel blockiert
    Sinnvoll wäre es mit dem Ping Toll am .18.1er Endgerät dort die 8.8.8.8 zu pingen und einmal ins Log zu sehen was da passiert.
  • Mitglied: mary-lou
    Vor 5 Stunden, 7 Minuten von mary-lou
    Das Problem tritt auf, wenn ein Sender eine E-Mail an eure .eu Domain schickt? Oder wenn ihr versucht von eurem Mailserver eine E-Mail an andere E-Mail Server zu schicken?
    Eingehender und ausgehender Emailverkehr. Probleme aber nur mit manchen Kontakten. Mit der Mehrzahl der Kontakte ist die Kommunikation problemlos möglich.

    Funktioniert die Namensauflösung über Dienste wie mxtoolbox?
    MX Lookup: klappt.
    Whois Lookup: Da werden nicht wir ausgespuckt.
    Test Email Server: klappt nicht
    ...

    Edit:
    Mobilfunknetz != Heimnetz
    Was meinst du dann im Titel mit "(im selben Netzwerk)"?
    Ein paar Mal klappte der Zugriff vom Handy im Heimnetz. Dann wieder nicht mehr. Also gehe ich inzwischen davon aus, dass die Seiten noch im Cache vom Zugriff übers Mobilfunknetz gespeichert waren, wenn sie aufgerufen werden konnten.

    Dankeschön!
  • Mitglied: dirkschwarz
    Vor 5 Stunden, 10 Minuten von dirkschwarz
    alle Interfaces laufen über den Capsman!

    capsman - Klicke auf das Bild, um es zu vergrößern

    ein traceroute OHNE forwarding:

    01.
    traceroute 8.8.8.8
    
    02.
    traceroute to 8.8.8.8 (8.8.8.8) 64hops max
    
    03.
    1  *  192.168.18.1  3,850ms  !N   *
  • Mitglied: LordGurke
    Vor 5 Stunden, 13 Minuten von LordGurke
    Für mich klingt das auch eher, als hätte Whois seine Infrastruktur nicht im Griff.
    Deren DNS-Server sagt sehr eindeutig "NXDOMAIN", was eine Antwort des Servers ist, dass es den angefragten Namen nicht gibt.
    Würde da irgendeine Sperrliste aktiv sein, bei der der DNS-Server nicht anwortet, gäbe es "SERVFAIL" als Rückmeldung von den von euch genutzten DNS-Resolvern.
    Eine Sperrliste fände ich aber im großen und ganzen schon sehr spektakulär - denn die DNS-Server von Whois sehen eure öffentliche IP ja nicht, sie sehen nur die IP-Adresse der DNS-Server, die anfragen. Es gibt zwar eine Möglichkeit in DNS, die IP-Adresse des anfragenden Clients durchzureichen, aber das passiert aus einer Vielzahl von Gründen nur mit sehr groben Subnetz-Angaben, die mehrere Tausend Adressen einschließen.

    Magst du die betroffene EU-Domain einmal nennen, notfalls der privater Nachricht? Dann kann man da mal auf Forschungstour gehen und definitive Antworten geben, wer in der ganzen Geschichte der Trottel ist.

    Aber so am Rande: Ihr habt bei Whois verifiziert, dass eure DNS-Einträge dort auch in Ordnung sind? Nicht, dass da irgendwer aus Versehen vitale DNS-Einträge gelöscht hat und jetzt diese Probleme verursacht werden...
  • Mitglied: Snowbird
    Vor 5 Stunden, 18 Minuten von Snowbird
  • Mitglied: certifiedit.net
    Vor 5 Stunden, 22 Minuten von certifiedit.net
    Maretz, ich weiss, du hast das Forum derzeit extrem auf dem Kieker, warum nimmst du nicht etwas Enthaltsamkeit wahr?

    Aqui verweisst im übrigen auch nicht auf den TO explizit, sondern an die sog. "Mit-Admins", die hier meinen mitreden zu müssen, obwohl sie wenig bis keine Ahnung von der Materie haben.

    Abgesehen davon kommt das nicht von ungefähr, dass dieser Ton hier öfter auftritt, denn die meisten Vollblut Admins sind dies eben auch und nicht nur irgendwer, der mal einen PC angeschalten hat und dazu auserkoren wurde. Hier treten eben Welten aufeinander. Aber ich weiss nicht, ob du so weltfremd bist, oder es nur sein willst - warst du mal in einem Autoforum? Oder hast dich nur mal mit Kumpels unterschiedlichster Wissenskategorien darüber ausgetauscht?

    Aber wahrscheinlich bringst du dein Auto zum Kundendienst und gut ist, dass die dir nur Honig ums Maul schmieren ist wenig verwunderlich, aber auch ein Dienstleister (den man bezahlt) wird i.d.R andere Worte reden, wenn er das Problem beschreibt, als hier. Hier geht es nämlich nur ums technische und hier fehlt vmtl bei vielen, die mitgeschrieben haben das Know How, was aqui des öfteren bemängelt.
  • Mitglied: jktz84
    Vor 5 Stunden, 25 Minuten von jktz84
    off topic: hast du den Konnektor + Kartenlesegeräte mittlerweile in eine vLan Umgebung reingebastelt @keine-ahnung ?
  • Mitglied: psuser
    Vor 5 Stunden, 33 Minuten von psuser
    Zitat von dirkschwarz:

    habe jetzt noch ein Forward-Regel auf dem Capsman-Router eingerichtet:



    jetzt klappt auch ein ping auf 192.168.17.1 (OpenWRT)
    Nein, eine Forward Regel ist hier nicht nötig sofern überhaupt keine anderen Regeln existieren, denn per Default lässt die Firewall des Mikrotik ohne existierende Regeln alles durch!
    ping 8.8.8.8 klappt weiterhin nicht.
    Deswegen sagte ich ja mach ein tracert und schalte die Firewall auf dem OpenWRT temp. komplett ab!

    Außerdem sollte LocalForwarding im Capsman Profil erst mal auf No stehen, so dass der Capsman das Interface des Caps verwaltet.
    Grundlagen dazu erst mal anlesen
    https://blog.effenberger.org/2017/08/27/wlan-zentral-verwalten-mit-capsm ...

    Es bringt nichts wenn wir dir hier sagen was du machen sollst du aber immer wieder andere sinnlose Dinge machst und unsere Fragen nicht beantwortest und auch nicht entsprechende Configs im Klartext postest🙃 !!
  • Mitglied: dirkschwarz
    Vor 5 Stunden, 37 Minuten von dirkschwarz
    habe jetzt noch ein Forward-Regel auf dem Capsman-Router eingerichtet:

    firewall-forward - Klicke auf das Bild, um es zu vergrößern

    jetzt klappt auch ein ping auf 192.168.17.1 (OpenWRT)

    ping 8.8.8.8 klappt weiterhin nicht.
  • Mitglied: psuser
    Vor 5 Stunden, 53 Minuten von psuser
    Die Routen sind soweit alle i.O. Mach doch mal vom Client ein tracert auf die IP der Fritzbox und auf eine Internet-IP, damit kannst du feststellen wo die Pakete auf ihrem Weg hängen bleiben.
    Ich tippe auf den OpenWRT, der das Forwarding des ihm unbekannten Subnetzes das vom Mikrotik kommt in seiner Forwarding Chain blockt.
    Am einfachsten die Export-Config des Mikrotik und des OpenWRT posten dann müssen wir nicht die Glaskugel bemühen.
  • Mitglied: maretz
    Vor 6 Stunden, 13 Minuten von maretz
    aqui - kannst du in deiner Wohnung / Haus genau sagen welche Farbe die beste Deckkraft hat? Nen Maler kann das problemlos... Wüsstest du welche Einrichtung am besten geeignet ist falls du z.B. nach nem Sturz mal ne Pflege brauchst? Jede 08/15-Hauspflegerin kann dir in deiner Nähe vermutlich aus dem Kopf min. 3 Fachgeschäfte sagen die das haben und was du brauchst...

    Ja, das hier ist nen Admin-Forum, wenn ich mir aber das überhebliche "Wie jeder weiss" usw. durchlese stellt sich die Frage warum IT-Leute meinen so überheblich sein zu müssen. Leider vergisst du scheinbar das es Leute gibt denen es im Endeffekt Sch...egal ist WIE der Kram funktioniert, die wollen nur DAS es funktioniert. Das hat nix damit zu tun ob man in der Schule geschlafen hat (mag sein, genauso wie andere im Bereich des Verhaltens gegenüber anderen scheinbar geschlafen haben) sondern einfach mit dem Interesse. Und genauso wie es mich eigentlich nicht näher interessiert warum jetzt nen Brot auch Salz benötigt wird sich nen Koch z.B. wohl nich dafür interessieren wie genau das Internet funktioniert. Nur können die idR. normal erklären statt überheblich zu wirken.
  • Mitglied: nekron
    Vor 6 Stunden, 26 Minuten von nekron
    Antwort auf die Frage: Hoster mit ODMR (On Demany Mail Relay) (4)
    Hallo lochkartenstanzer

    So ähnlich war meine Idee auch ...

    Generell wird von Remote nur eventuell abends mal drauf zugegriffen, primär mach das aber niemand.

    Wir sind 11 aktive User. Vergas ich zu sagen.

    Eine andere Idee war auch schon eine sophos appliance auf einem kleinen Server zu installieren und einen Tunnel zu unserer Utm laufen lassen. Der externe utm dient dann als Mail in und out Relay.

    Gruß,
    Michael
  • Mitglied: dirkschwarz
    Vor 6 Stunden, 29 Minuten von dirkschwarz
    Herzlichen Dank für deine Antwort...

    Hier noch einmal als Bild:

    mikrotik-gast-ap - Klicke auf das Bild, um es zu vergrößern

    statische Routen auf der Fritz!box:
    • 192.168.17.0/24 - Gateway 192.168.178.11 (OpenWRT)
    • 192.168.18.0/24 - Gateway 192.168.178.11 (OpenWRT) - ist das eigentlich notwendig?

    statische Routen auf OpenWRT:
    • 192.168.18.0/24 - Gateway 192.168.17.11 (Capsman, Router)

    zwischen OpenWRT/ Fritz!box kein NAT. Auf der Gast-Bridge ist auch reger Netzwerkverkehr....nur bei den Klienten kommt nichts an

    vermute, dass die Pakete nicht geroutet werden...

    seitens Klient:

    ping 192.168.18.1 = okay
    ping 192.168.17.11 = okay
    ping 192.168.17.1 = klappt nicht
    ping 8.8.8.8 = klappt nicht
  • Mitglied: semiconductor
    Vor 6 Stunden, 30 Minuten von semiconductor
    Hallo,

    Bislang wurde nur der Email-Service der eu-Domain genutzt.
    Hier gibt es das Problem, dass manche Emails zu manchen Empfängern nicht gesendet und von diesen nicht empfangen werden konnten.

    Das Problem tritt auf, wenn ein Sender eine E-Mail an eure .eu Domain schickt? Oder wenn ihr versucht von eurem Mailserver eine E-Mail an andere E-Mail Server zu schicken? Ich vermute mal letzteres? Steht euer Mailserver auch in eurem "Heimnetz"? Wenn ja, dann habt ihr ein grundsätzliches DNS Problem.

    Vom Mobilfunknetz aus kann auf beide Domains zugegriffen werden.

    Was zu vermuten lässt, dass das DNS Problem nur in eurem lokalen Netz auftritt.
    Funktioniert die Namensauflösung über Dienste wie mxtoolbox?

    Edit:
    Mobilfunknetz != Heimnetz
    Was meinst du dann im Titel mit "(im selben Netzwerk)"?

    Heimnetz:
    - Fritzbox 7490 an o2-DSL (Router)
    - Fritzbox 7490 als Client an der anderen Fritzbox

    Warum eine solche Router Kaskade? Sinnvoller (und günstiger) wäre ein Router mit VLAN Support.

    Whois meinte, dass unsere öffentliche IP-Adresse auf einer Sperrliste sei. Aber das ist m.E. auch keine Erklärung, wenn alles andere problemlos funktioniert?

    Kann nicht sein. Es sei denn, dein ISP blockt sämtlichen Verkehr zu öffentlichen DNS Servern und erlaubt nur den Zugriff auf seine Resolver.
    Dort kann er ggf. Zensur betreiben.

    Viele Grüße
  • Mitglied: mary-lou
    Vor 7 Stunden, 13 Minuten von mary-lou
    Hallo!

    Für ein gemeinnütziges StartUp haben wir zwei Domains, beide liegen bei whois.com:
    - unseredomain.eu
    - unseredomain-europe.org

    Bislang wurde nur der Email-Service der eu-Domain genutzt.
    Hier gibt es das Problem, dass manche Emails zu manchen Empfängern nicht gesendet und von diesen nicht empfangen werden konnten.

    Fehlermeldung: "Sender address rejected: Domain not found (in reply to RCPT TO command)
    --> Von der gleichen Absender-Adresse / aus dem gleichen Email-Programm können aber gleichzeitig erfolgreich Emails an andere Empfänger geschickt und viele Emails auch empfangen werden.

    Ruft man "unseredomain-europe.org" auf, erscheint die gewünschte Seite.
    Ruft man "unseredomain.eu" auf, erscheint eine Fehlermeldung:
    Chrome: Die Server-IP-Adresse von unseredomain.eu wurde nicht gefunden. Versuchen Sie, die Windows-Netzwerkdiagnose auszuführen. DNS_PROBE_FINISHED_NXDOMAIN
    Internet Explorer: Der DNS-Server hat möglicherweise Probleme. Fehlercode: INET_E_RESOURCE_NOT_FOUND

    Vom Mobilfunknetz aus kann auf beide Domains zugegriffen werden.

    PING aus dem Heimnetz funktioniert (zumindest derzeit) auf unseredomain.eu nicht.

    Heimnetz:
    - Fritzbox 7490 an o2-DSL (Router)
    - Fritzbox 7490 als Client an der anderen Fritzbox

    Lösungsansatz:
    - in beiden Fritzboxen (einzeln und gleichzeitig) andere DNS-Server eingetragen: 1.1.1.1 und 8.8.8.8
    -> hilft nichts

    Ich meine aber, dass das Problem aufgrund der Email-Problematik beim Provider und nicht bei uns liegt.
    Mit keiner anderen Website gab es je ein Problem.
    Emails von einer anderen bei whois gehosteten eu-Website funktionieren auch problemlos (seit Jahren).

    Whois meinte, dass unsere öffentliche IP-Adresse auf einer Sperrliste sei. Aber das ist m.E. auch keine Erklärung, wenn alles andere problemlos funktioniert?

    Was ist des Rätsels Lösung?

    Mit meinem begrenzten Wissen meine ich, dass irgendwas in der Konfiguration von unsere-domain.eu bei whois.com nicht korrekt ist.
    Nur was?

    Ich bedanke mich für eure Hilfe!

    Mary
  • Mitglied: NordicMike
    Vor 7 Stunden, 37 Minuten von NordicMike
    Antwort auf die Frage: Hoster mit ODMR (On Demany Mail Relay) (4)
    Und während Du schreibst wie viel Leute vom Büro aus auf diesen Exchange zugreifen sollen, schreibst Du noch dazu wie viel Leute von extern auf den Exchange zugreifen sollen.
  • Mitglied: certifiedit.net
    Vor 7 Stunden, 46 Minuten von certifiedit.net
    Antwort auf die Frage: Hoster mit ODMR (On Demany Mail Relay) (4)
    Hallo Michael,

    bitte löse doch auf, wie viele Mitarbeiter darüber arbeiten sollen und in welchem Kontext die Systeme mobil sein sollen.

    Ich sehe hier das Konzept im generellen als zu überprüfen und würde eine Gesamtlösung einer "on-Top" Lösung vorziehen, selbst bei einem On Demand Mail Relay (bitte Typo korrigieren) wird schliesslich die Bandbreite eingeschränkt. Ihr müsst also - im Zweifelsfall - davon wegkommen, jedwede Email über die Leitung als Email zu pumpen. Strategisch muss daher darauf geachtet werden, wie man die Arbeit nicht verzögert, aber die Bandbreite effizientmöglichst nutzt.

    Aber hier zu fehlen definitiv die Randdaten, die man analysieren und darauf basierend ein Konzept erarbeiten muss.

    Viele Grüße,

    Christian
    certifiedit.net
  • Mitglied: maretz
    Vor 7 Stunden, 51 Minuten von maretz
    Tja - hättest wohl lieber Psychologe werden sollen... Wenn du versprichst es geheim zu halten: Das war damals schon der Sinn für die Entwicklung von PCs und Programmen -> die Leute einfach zu den Psycho-Docs zu treiben damit deren Geschäft angekurbelt wird.... Daher wird der Computer auch als "Erfolgsgeschichte" verkauft - oder glaubst du ernsthaft das man für immer mehr fehlerbehaftete Programme und abstürzende Software das als Erfolg verkauft hätte?
  • Mitglied: maretz
    Vor 7 Stunden, 54 Minuten von maretz
    naja - zuallererst brauchst du um einen Server ins Haus zu stellen:
    - EIN HAUS!
    Wenn du das hast, Strom und Internet da ist - dann kannst du dir um den rest Gedanken machen - und die Idee des eigenen Game-Servers dann wieder verwerfen. Es macht idR. einfach keinen Spass wenn man auf den Kisten spielt - da dein Anschluss natürlich immer recht schlecht sein wird (im Vergleich zum RZ). Stell dir vor das du grad deine super game-runde hast und plötzlich kommt dein Vater, Bruder, Schwester, Frau oder Hund des Hauses auf die Idee mal eben das Backup vom Telefon in die Cloud zu schicken - x GB Traffic im Upload. Schon ist dein Spiel "laggy" und der Spass is durch.

    Von daher: Wenn dann schaue wie du so ne kiste sauber einrichten kannst (dafür brauchts keinen permanenten Server) und besorg dir für nen paar Euro nen richtigen Server. Im Gegensatz zu deiner Heim-Leitung haben die idR. auch im Upload die entsprechende Kapazität.
  • Mitglied: psuser
    Vor 8 Stunden, 1 Minute von psuser
    • Default-Route am Mikrotik auf den DSL-Router erstellt? 0.0.0.0/0 => IP Internet-Router
    • Statische Route am Internet-Router zum Gastsubnetz angelegt? Netz: 192.168.18.0 MASKE 255.255.255.0 GW [IP DES MIKROTIK am Port zu Internet-Router]
    • Wenn der Internet-Router keine statische Routen zulassen sollte(kommt vor bei billigen Speedports) dann am Mikrotik als Alternative SRCNAT für das Gastnetzwerk machen Beispiel: /ip firewall nat add chain=srcnat src-address=192.168.18.0/24 out-interface=ether1 action=MASQUERADE
    Routing sollte man aber immer bevorzugen, denn doppeltes NAT kostet nur Performance und bringt noch andere Nachteile mit sich.
    • Firewall Regeln angelegt (z.B. Forwarding Chain geblockt)?
  • Mitglied: dirkschwarz
    Vor 8 Stunden, 14 Minuten von dirkschwarz
    Guten Morgen,

    habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme....
    Ich möchte ein Gast-Wlan auf einem Router (Capsman) erstellen.

    Folgende Schritte habe ich bereits auf dem "Capsman-Router" vorgenommen:

    • virtuelle "Gast"-Interface erstellt
    • neue "bridge-gast" erstellt und dieser die virtuellen Gast-Interface zugeordnet (Port)
    • Bridge eine IP zugeordnet (192.168.18.1/24 = Gastnetz) zugeordnet
    • auf der Bridge einen DHCP-Server erstellt (IP-Range entsprechend Gastnetz, Gateway 192.168.18.1/bridge-gast, DNS 8.8.8.8)

    Die Klienten können sich nun problemlos mit dem Gastnetz verbinden - bekommen auch eine IP aus dem Gastnetz....ABER ES KANN KEINE VERBINDUNG ZUM INTERNET aufgebaut werden.

    Was habe ich in meinem Setup vergessen?


    Herzlichen Dank & noch einen schönen Sonntag!
  • Mitglied: Lochkartenstanzer
    Vor 8 Stunden, 19 Minuten von Lochkartenstanzer
    Zitat von Lochkartenstanzer:

    Moin,

    Zwischen 50 und 5.000.000€, je nachdem, was Du damit anstellen willst.

    lks

    Nachtrag:

    Um einen Minecraft/Temspeak-Server inhouse zu betreiben brauchst Du vor allem einen Internetanschluß mit fester IP-Adresse. Den gibt es meistens mit einem Businessvertrag, dessen Aufpreis zum normalen Vertrag meist teurer als ein rootserver ist.


    Aber von einem rootserver würde ich bei Deinem Kenntnisstand abraten, weil das Dich und vor allem andere gefährdet.

    Such Dir einen Dienstleister.


    lks
  • Mitglied: Lochkartenstanzer
    Vor 8 Stunden, 29 Minuten von Lochkartenstanzer
    Lochkartenstanzer hat sich mit Mitglied nekron verbunden
    Sein Schwerpunkt liegt im Bereich Windows Allgemein und er gehört zu den Entwicklern.
  • Mitglied: Lochkartenstanzer
    Vor 8 Stunden, 37 Minuten von Lochkartenstanzer
    Antwort auf die Frage: Hoster mit ODMR (On Demany Mail Relay) (4)
    Moin,

    Ich würde da einfach einen rootserver als VPN-Hub aufsetzen, den lokalen Mailserver per VPN mit den verbinden.

    Dann kann nan sich überlegen, ob man eingehende Mails direkt an dan lokalen Mailserver forwarded oder noch einen lokalen relay betreibt.

    Man könnte natürlich den rootserver auch gleich als odmr nutzen.

    Hoster, die sowas unterstützen, sind mir allerdings nicht bekannt.

    lks
  • Mitglied: nekron
    Vor 9 Stunden, 46 Minuten von nekron
    Hi …

    nachdem wir bald unser Büro sehr mobil gestalten müssen (für 1-2 Jahre), und unser Internet nur noch per LTE/UMTS bekommen stellt sich mir die Frage wie wir das mit unserem Exchange lösen

    Da die Bandbreite zum Teil nicht so hoch ist kommt meiner Meinung nach Office365 nicht wirklich in Frage.
    Pop3/Catchall brauche ich eigentlich nicht wirklich, das habe ich vor 10 Jahren outgesourced.

    ODMR wäre wohl recht praktisch, gibt es Hoster die das unterstützen ? Ich möchte es eigentlich vermeiden wieder einen VServer zusätzlich administrieren zu müssen. Wobei dies eventuell die billigste Lösung wäre, da der Rest ja beim aktuellen Hoster bleiben soll.

    Das ganze irgendwo unterbringen und per remote nutzen haben wir wieder das Bandbreitenproblem … Grad wenn viel in alten Emails gearbeitet wird wird's echt problematisch - und ins CRM sortieren wir das erst nach und nach ein - hätten wir doch nur noch mehr zeit das aufzuarbeiten

    Vielleicht kennt jemand noch andere Lösungen ?

    Gruss,
    michael
  • Mitglied: keine-ahnung
    Vor 10 Stunden, 7 Minuten von keine-ahnung
    Moin,

    Prima... dann mach mal ne Lokalrunde fertig

    die Runde übernimmt der Lokalho(R)st ...

    LG, Thomas