Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 copy paste auf Netzlaufwerk

Mitglied: wasabi

wasabi (Level 1) - Jetzt verbinden

15.04.2019 um 10:22 Uhr, 478 Aufrufe, 17 Kommentare, 3 Danke

Guten Morgen,

bei uns haben alle Windows 7 -Clients folgendes Problem:
Wenn man auf einen Netzlaufwerk im selben Ordner eine Datei kopiert und einfügt passiert einfach nichts.
In lokalen Ordnern funktioniert es.

Unter Windows 10 erstellt er die Kopie auch ohne Probleme,
somit sollte es nicht mit den Zugriffsrechten zusammenhängen.

Deshalb habe ich auf einem Client W7 frisch installiert,
und festgestellt das es auch hier nicht funktioniert.
Kann es sein das es an einem Windows-Update liegt ?
Mitglied: chgorges
15.04.2019 um 11:41 Uhr
Ins Blaue hinein geraten: Kaspersky Endpoint Security?
Bitte warten ..
Mitglied: areanod
15.04.2019 um 12:16 Uhr
Hallo Wasabi,

Bitte um mehr Infos:
-) Sind die Clients teil einer Domain?
-) Existiert das Problem nur auf einem bestimmten Server oder generell bei Netzwerkzugriffen?
--) Wenn nur auf einem bestimmten Server (oder wenn nur eine Dateiablage vorhanden ist): Betriebssystem und Virenscanner, die am Server laufen
-) Welcher AV bzw- Malwareschutz läuft auf den Clients?
-) Meines Wissens nach gibt es drei unterschiedliche Methoden um über die Windows GUI eine Datei zu kopieren, nämlich
+1) STRG+C --> STRG-V
+2) Windows Explorer-Kontext-Menü
+3) Drag and Drop
Funktionieren alle drei Varianten oder nur eine / zwei Bestimmte nicht?
-) Wenn ein Netzwerklaufwerk verbunden ist: Hast du probiert ob das Problem beim Ansprechen über den UNC-Pfad ebenfalls existiert?
-) Wenn das Problem über UNC-Pfad besteht
--) Existiert das Problem auch wenn du die Operation auf einem gemounteten Netzwerklaufwerk durchführst?
--) UNC-Pfad mit Netbios, FQDN oder IP? <--- gibts da Unterschiede?

lG
Areanod
Bitte warten ..
Mitglied: wasabi
15.04.2019, aktualisiert 16.04.2019
Der neue W7-Test-Client hat keine Software installiert, wurde nur in die Domäne eingefügt.

) Sind die Clients teil einer Domain?
Ja
-) Existiert das Problem nur auf einem bestimmten Server oder generell bei Netzwerkzugriffen?
Auf allen Windows 2008r2 Server in Verbindung mit W7-Client . Server 2012 macht keine Probleme.
--) Wenn nur auf einem bestimmten Server (oder wenn nur eine Dateiablage vorhanden ist): Betriebssystem und Virenscanner, die am Server laufen
-) Welcher AV bzw- Malwareschutz läuft auf den Clients?
Panda Adaptive Defense
-) Meines Wissens nach gibt es drei unterschiedliche Methoden um über die Windows GUI eine Datei zu kopieren, nämlich
+1) STRG+C --> STRG-V
Getestet geht nicht.
+2) Windows Explorer-Kontext-Menü
Getestet geht nicht.
+3) Drag and Drop
Da das Problem nur beim Kopieren innerhalb eines Ordner besteht, kann ich kein Drag and Drop testen.

Funktionieren alle drei Varianten oder nur eine / zwei Bestimmte nicht?
-) Wenn ein Netzwerklaufwerk verbunden ist: Hast du probiert ob das Problem beim Ansprechen über den UNC-Pfad ebenfalls existiert?
Ja
-) Wenn das Problem über UNC-Pfad besteht
--) Existiert das Problem auch wenn du die Operation auf einem gemounteten Netzwerklaufwerk durchführst?
Ja
--) UNC-Pfad mit Netbios, FQDN oder IP? <--- gibts da Unterschiede?

Über IP gibts keine Probleme.
Bitte warten ..
Mitglied: emeriks
16.04.2019 um 08:20 Uhr
Hi,
kannst Du dort eine Datei mit der CMD kopieren?

E.
Bitte warten ..
Mitglied: wasabi
16.04.2019, aktualisiert um 09:42 Uhr
Per copy-Befehl funktioniert es nicht,
da folgende Meldung ausgegeben wird "Die Datei kann nicht in sich selbst kopiert werden.".

Ich habe mal ein Screenshot angefügt damit klar ist das es nur um die Kopie-Funktion geht.
Wie oben beschrieben funktioniert das nicht bei W7 in Verbindung mit W2K8r2 Datei-Server,
außer man verwendet die IP im Pfad anstatt UNC/FQDN.
copy paste - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: emeriks
16.04.2019 um 10:08 Uhr
Zitat von wasabi:
da folgende Meldung ausgegeben wird "Die Datei kann nicht in sich selbst kopiert werden.".
Was hast Du da ausgeführt
01.
copy datei_1 datei_1
geht natürlich aus Prinzip nicht.
Aber
01.
copy datei_1 kopie_von_datei_1
dagegen schon.
Bitte warten ..
Mitglied: wasabi
16.04.2019 um 11:23 Uhr
Ausgeführt habe ich:
01.
copy test.txt

01.
copy datei_1 kopie_von_datei_1
Funktioniert ohne Probleme warum auch nicht ?
Bitte warten ..
Mitglied: emeriks
16.04.2019, aktualisiert um 11:43 Uhr
Zitat von wasabi:
Ausgeführt habe ich:
01.
copy test.txt
Was total Nonsens is.

01.
copy datei_1 kopie_von_datei_1
Funktioniert ohne Probleme warum auch nicht ?
Natürlich tut es das, das habe ich doch gar nicht in Frage gestellt?!

Also halten wir fest: Du kannst mittels des COPY-Kommandos eine Datei im selben Ordner auf einen anderen Namen kopieren.
Damit wissen wir jetzt, dass Du da überhaupt kopieren kannst und dass das o.g. Problem sich offensichtlich auf den Explorer beschränkt.

Und bei der Kopie mittels COPY-Kommando geht es auch über Servernamen oder wieder nur mit IP-Adresse?

Verwendest Du den realen Servernamen oder einen Alias?

Sind für diese Freigabe Offlinefiles aktiviert?
Bitte warten ..
Mitglied: wasabi
16.04.2019 um 12:51 Uhr
Also halten wir fest: Du kannst mittels des COPY-Kommandos eine Datei im selben Ordner auf einen anderen Namen kopieren.
Damit wissen wir jetzt, dass Du da überhaupt kopieren kannst und dass das o.g. Problem sich offensichtlich auf den Explorer beschränkt.
Scheint so.

Und bei der Kopie mittels COPY-Kommando geht es auch über Servernamen oder wieder nur mit IP-Adresse?
Ja geht alles(UNC, Netzlaufwerk, IP).
Verwendest Du den realen Servernamen oder einen Alias?
Realen Servernamen.
Sind für diese Freigabe Offlinefiles aktiviert?
Sind ausgeschaltet.
Bitte warten ..
Mitglied: mayho33
16.04.2019 um 18:37 Uhr
Unter W7 gibt es oft mal Problem mit der UAC. Sie springt einfach nicht auf. Unter Windows 10 würdest du eine Sicherheitswarnung bekommen, dass das Kopieren aus/in eine(r) "untrusted destination"...blablabla

unbenannt - Klicke auf das Bild, um es zu vergrößern

In unserem Fall hat es geholfen die Destination in die "trusted Zone" aufzunehmen.

siehe: https://serverfault.com/questions/882106/add-network-share-as-a-trusted- ...

Muss bei dir aber nicht der Fehler/die Lösung sein...

Übrigens: Copy & Paste einer Datei in gleichen Ordner geht mit SHIFT + Mouse-Drag-Drop. Dann wird's eine <Dateiname - Kopie>.<extension>
Bitte warten ..
Mitglied: wasabi
17.04.2019 um 08:25 Uhr
Hat leider nicht funktioniert selbst nachdem ich die UAC komplett abgeschaltet habe.

Übrigens: Copy & Paste einer Datei in gleichen Ordner geht mit SHIFT + Mouse-Drag-Drop. Dann wird's eine <Dateiname - Kopie>.<extension>
Guter Tip, es ist aber STRG + Mouse-Drag-Drop.
Bitte warten ..
Mitglied: mayho33
17.04.2019, aktualisiert um 16:53 Uhr
Ne UAC eben nicht abschalten. Eher auf Standard stellen.

Ich konkretisiere nochmal die Settings. Zieht zwar woanders, aber offensichtlich mit dem gleichen Effekt (??):

unbenannt - Klicke auf das Bild, um es zu vergrößern

oder entsprechend unter "vertrauenswürdige Sites"

Oder es ist wirklich wie schon mehrere hioer gepostet haben ein Frewall- oder AV-Setting...

Bzgl Windows 7: https://support.microsoft.com/de-at/help/4057281/windows-7-support-will- ...
Bitte warten ..
Mitglied: wasabi
18.04.2019 um 08:40 Uhr
Hat leider nicht funktioniert selbst nachdem ich die UAC komplett abgeschaltet habe.
Steht doch da das ich erst die Settings eingestellt habe. Test --> Fail.
Danach dann UAC aus, was mich aber auch nicht weitergebracht hat.

Zu Firewall- oder AV-Setting habe ich schon geschrieben:
Das der Test-Client nur eine Basic Windows 7-Installation hat ohne extra Software.
Zudem haben die W10-Clients mit aktiven AV keine Probleme mit dem Share.

Ja mir ist bekannt das der Support für W7 ausläuft,
ändert nichts daran das hier noch einige W7-Clients rumstehen.
Wenn es nach mir gehen würde, wären die schon längst getauscht,
aber das ist ein anderes Thema.

Ich löse eben gerne Probleme, und das Problem mit einem Update auf W10 zu lösen ist sagen wir etwas unbefriedigend.....
Bitte warten ..
Mitglied: mayho33
18.04.2019 um 09:53 Uhr
versuche mal das:

cmd als Administrator
sfc /scannow
cmd /c "echo off | clip"
shutdown /r /f /t 00
Bitte warten ..
Mitglied: wasabi
18.04.2019 um 10:36 Uhr
Das hatte ich bereits getestet, findet man ja recht schnell beim googeln zu dem Problem.
Bitte warten ..
Mitglied: Seborted
18.04.2019 um 10:47 Uhr
Ist der Basis Windows 7 Client inkl. aller Updates oder nur der Stand nach der Installation vorhanden?
Bitte warten ..
Mitglied: wasabi
18.04.2019, aktualisiert um 11:52 Uhr
Die Windowsinstallation ist prepatched.
Ich installiere gerade von einer W7SP1 CD,
mal schauen ob da das Problem auch vorhanden ist.

Edit:
Mit der Installation von CD funktioniert es.
Also muss es doch an einem Windows-Update liegen.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Batch "copy" Netzlaufwerk
gelöst Frage von Mohji32Batch & Shell4 Kommentare

Wenn ich folgenden Befehl in die cmd eintippe : copy A:M.Müller\test.txt C:\Users\%Username%\Daten\test.txt macht er genau was er soll. Die ...

Windows 7

Suche nach Stichworten auf Netzlaufwerk unter Windows 7

Frage von edv-hefaWindows 714 Kommentare

Hallo zusammen, auf einem Netzlaufwerk liegt ein Ordner, welcher als kleines Bildarchiv genutzt werden soll. Darin werden Fotos halbwegs ...

Backup

Backuplösung für 7 Clients+Netzlaufwerk

Frage von TDK-29Backup6 Kommentare

Hallo, ich bin auf der Suche nach einem Backup Programm. Derzeit sichern wir unseren Server und unsere PC's mit ...

Windows Server

Copy-VMFile

gelöst Frage von IT-twakWindows Server6 Kommentare

Hey, ich sitze jetzt an einem *.ps1 Script und würde gern folgendes realisieren: eine Datei von meinem Host auf ...

Neue Wissensbeiträge
Windows Server

Windows Server 2016: Lange Patch-Zeiten für Updates - MS sieht keinen Handlungsbedarf

Information von kgborn vor 5 StundenWindows Server2 Kommentare

Das Grundübel: Zähe Update-Installation auf Windows Server 2016 Unter Windows Server 2016 braucht die Installation von Updates, im Vergleich ...

Microsoft
PowerShell script für LAPS
Information von kgborn vor 1 TagMicrosoft5 Kommentare

Kurzer Hinweis für Admins im AD-Umfeld. Ich bin die Tage auf das PowerShell Script der Woche “Local Administrator Password ...

Windows 10
Windows 10 bis Version 1803 und das Zwangs-Upgrade
Information von kgborn vor 1 TagWindows 101 Kommentar

Ich denke, die meisten Admins hier werden Systeme mit Windows 10 Enterprise einsetzen und Updates per WSUS/SCCM oder ähnlichem ...

Microsoft Office
BSI-Empfehlungen für die Office-Konfiguration
Information von kgborn vor 1 TagMicrosoft Office

Kurze Information für Admins, die Office verwalten. Das BSI hat einige Regeln für die Absicherung von Office-Konfigurationen veröffentlicht. Ich ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eigenes LAN mit WLAN (Internet) vom Nachbarn verbinden
gelöst Frage von kaniggelLAN, WAN, Wireless21 Kommentare

Hallo, mein Provider hat mir den DSL-Anschluss gekappt. Wie kann ich bis das wieder funktioniert mein LAN mit dem ...

SAN, NAS, DAS
SFP+ 10GB Module kompatibel?
gelöst Frage von get--4SAN, NAS, DAS20 Kommentare

Grüße euch alle, ich bin in mehreren Schulen für die EDV verantwortlich. In einer Schule haben wir eine SAN ...

Entwicklung
Welche Programmiersprache ist das?
Frage von DschingisEntwicklung17 Kommentare

Hallo zusammen, unser ERP-System ermöglicht es, eigene Ansichten zu bearbeiten. Ich würde mich hier gerne weiterbilden. Kann mir jamand ...

Microsoft
Windows 10 und das Starten von alten Anwendungen
Frage von H41mSh1C0RMicrosoft15 Kommentare

Aloa in die Runde, komische Konstellation: 2 Laptops mit gleichem Windows 10. Sowohl Version(Build) als auch gleichem Patchlevel. Beides ...