Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 10 1703 auf 1903 "Fragen automatisch beantworten"

Mitglied: atarjono

atarjono (Level 1) - Jetzt verbinden

08.10.2019 um 09:26 Uhr, 1015 Aufrufe, 11 Kommentare

Hallo zusammen,

wir haben ein paar 100 PC welches von Windows 10 1703 auf 1903 upgedatet werden soll.
Leider haben wir keinen WSUS sondern nur Zenworks als Softwareverteilung^^

Naja wie dem auch sei...
1. kopieren der entpackten Iso auf den jeweilen PC
--> klappt
2. C:\tmp\Win10_1903_V1_German_x64\setup.exe /auto upgrade /quiet /dynamicupdate disable /showoobe none /telemetry disable /noreboot
--> die SetupHost.exe wird zwar im Hintergrund als Administrator aufgeführt, aber nach einer gewissen Zeit ist es weg, und wenn man neu bootet passiert leider nichts.
3. ich denke das Problem oben bekomme ich behoben..testweise habe ich es ohne /quiet gemacht
--> das Upgrade läuft durch
4. jetzt komme ich zu meinen "Problem": nachdem alles installiert ist, muss ich leider die "oligatorischen" Windows 10 "Fragen" beantworten...wie kann ich diese abstellen?
Mit einer unattend.xml? Ich gebe anscheinend immer die Falsche Frage in google ein....denn die Beispiele, die ich gefunden habe bezog sich immer auf eine neuinstallation.
Kann mit evtl. jemand dabei helfen? Die "richtige" unattend.xml zu bauen?

Danke schonmal im vorraus.
Mitglied: erikro
08.10.2019 um 09:39 Uhr
Moin,

das lässt sich mit einer GPO abschalten:

Computerkonfiguration / Administrative Vorlagen / System / Anmelden -> Animation bei der ersten Anmeldung anzeigen

Das schaltet sowohl das "Hallo ... Wir sind die Tollsten auf der Welt ... Wir lösen alle ihre Probleme ..." aus als auch die Fragen nach den Einstellungen zu den Diensten. Sollte auch nach dem Update wirken.

hth

Erik
Bitte warten ..
Mitglied: atarjono
08.10.2019 um 09:56 Uhr
Ahh wenn das so einfach ist...
Dann teste ich das mal....
Bitte warten ..
Mitglied: atarjono
08.10.2019 um 11:54 Uhr
So...upgrade ist durchgelaufen...
Leider ist diese "Hallo ... Wir sind die Tollsten auf der Welt ... Wir lösen alle ihre Probleme ..." aus als auch die Fragen nach den Einstellungen zu den Diensten" trotz vorheriger GPO Änderung immer noch da...
Bitte warten ..
Mitglied: Kraemer
08.10.2019, aktualisiert um 12:29 Uhr
Zitat von atarjono:

So...upgrade ist durchgelaufen...
Leider ist diese "Hallo ... Wir sind die Tollsten auf der Welt ... Wir lösen alle ihre Probleme ..." aus als auch die Fragen nach den Einstellungen zu den Diensten" trotz vorheriger GPO Änderung immer noch da...
hast du sichergestellt, dass der Client die GPO auch gezogen hat? Ein Neustart des Systems sollte auch vorher erfolgt sein
Bitte warten ..
Mitglied: atarjono
08.10.2019, aktualisiert um 12:46 Uhr
Da sagst du was..
Nachdem ich es geändert habe (geht ja nur mit Adminrechten) habe ich zwar neugestartet, aber nicht noch mal kontrolliert...
und siehe da, er hat die Änderung wieder verworfen
Mist ZW
auf ein neues....
Bitte warten ..
Mitglied: atarjono
08.10.2019, aktualisiert um 14:31 Uhr
Also ich habe es neu gestartet und auch nochmal nachgesehen ob es auf "deaktiviert" steht.
Leider kommt diese "Hallo bla bla bla, Dienste....." immer noch...
Die GPO ist sogar nach dem Upgrade immer noch "deaktiviert".

Jemand noch eine Idee?
Bitte warten ..
Mitglied: erikro
08.10.2019 um 14:42 Uhr
Moin,

Zitat von atarjono:

Also ich habe es neu gestartet und auch nochmal nachgesehen ob es auf "deaktiviert" steht.
Leider kommt diese "Hallo bla bla bla, Dienste....." immer noch...
Die GPO ist sogar nach dem Upgrade immer noch "deaktiviert".

Und wieso ist sie deaktiviert? Wie und wo richtest Du die GPO ein?

Liebe Grüße

Erik
Bitte warten ..
Mitglied: atarjono
08.10.2019 um 16:14 Uhr
Öhmm ich sollte doch genau diesen Eintrag (Computerkonfiguration / Administrative Vorlagen / System / Anmelden -> Animation bei der ersten Anmeldung anzeigen) deaktivieren oder?

Ich habe es zum testen erstmal "händisch" gemacht...also cmd-->gpedit.msc .....
Bitte warten ..
Mitglied: erikro
08.10.2019 um 16:33 Uhr
Zitat von atarjono:

Öhmm ich sollte doch genau diesen Eintrag (Computerkonfiguration / Administrative Vorlagen / System / Anmelden -> Animation bei der ersten Anmeldung anzeigen) deaktivieren oder?

Ich habe es zum testen erstmal "händisch" gemacht...also cmd-->gpedit.msc .....

Also in den lokalen GPOs. Hast Du den Rechner neu gestartet? Also richtig neu starten. Nicht Herunterfahren und wieder anmachen.

Ich habe es hier gerade ausprobiert. Das funktioniert hier ohne Probleme nach einem Neustart.

Liebe
Bitte warten ..
Mitglied: atarjono
09.10.2019 um 09:00 Uhr
Ja ich habe den PC neugestartet...also mit rechte Maustaste...

Was komisch ist...ich habe mich mal als administrator angemeldet --> Richtlinie deaktiviert.
test - Klicke auf das Bild, um es zu vergrößern
- pc neugestartet --> Richtlinie war wieder auf "nicht konfiguriert".....
Bitte warten ..
Mitglied: atarjono
09.10.2019 um 11:24 Uhr
Ich habe es auch mal über die Registry geändert....auch nach paar mal Neustarten, war der Key "korrekt"
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\EnableFirstLogonAnimation "0".

Aber leider, wird es bei dem Upgrade, leider wieder auf 0 gesetzt....

Jemand noch eine Idee?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 1903
Frage von Hendrik2586Windows 107 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen. :) Ich hab mich mal erdreißtet einen PC mit Windows 10 1903 fertig ...

Windows 10
Windows 10 Pro 1903
Frage von LeeX01Windows 1012 Kommentare

Hallo zusammen, weiß vielliecht jemand ob das Upgrade zu Win10 Pro 1903 schon im targeted Channel ist freigeben ist? ...

Windows 10
Windows 10 1903 Sysprep
Frage von DukeDMWindows 103 Kommentare

Moin, seit ein paar Tagen beschäftigt mich ein Problem, welches ich nicht nachvollziehen kann. Ich möchte ein aktuelles Windows ...

Windows 10
Oemlogo unter Windows 10 1703
Frage von battledroidWindows 105 Kommentare

Hi zusammen, scheinbar hat MS mit dem neuen Creators Update etwas am einbinden der OEM-Infos verändert. Zumindest bekomme ich ...

Neue Wissensbeiträge
Windows Netzwerk

SCOM ( System Center Operations Manager ) um eine E-Mailschnittstelle erweitern

Anleitung von Juanito vor 5 StundenWindows Netzwerk

Einleitung System Center Operations Manager (SCOM) ist Microsoft's Lösung zum Überwachen von Servern. Dazu zählt die generelle Erreichbarkeit, Festplattenspeicher, ...

Humor (lol)
BioShield gegen 5G
Information von magicteddy vor 1 TagHumor (lol)3 Kommentare

Moin wer sich gegen die hochgefährlichen 5G schützen möchte wird hier fündig: 5GBioShield "gegen 5G-Strahlung" Ich glaube, ich sollte ...

Windows Server

ScheduledTasks mit einem Group-Managed-Service-Account (GMSA) ausführen

Anleitung von ToniHo vor 1 TagWindows Server

Hallo zusammen, wer schonmal versucht hat ein Group-Managed-Service-Account (GMSA) auf einem bestehenden ScheduledTask einzutragen, ist an der GUI vermutlich ...

Humor (lol)
Anti 5G USB Stick
Information von Ex0r2k16 vor 1 TagHumor (lol)14 Kommentare

Perfekt für den Freitag, findet sich hier ein Businesspartner der mit mir zusammen einen Anti 6G Esoterik Stick rausbringt? ...

Heiß diskutierte Inhalte
Windows 10
Win 10 Problem Intergeschwindigkeit aber LAN OK
Frage von helpmikeWindows 1021 Kommentare

Hallo, versuche mal das Problem zu beschreiben. Der PC (i5 9600 / 16 GB / H370M / Intel 1 ...

Router & Routing
Portfreigabe NAS Fritzbox
gelöst Frage von dbox3Router & Routing14 Kommentare

Hallo zusammen, ich habe ein Netzwerk eingerichtet (s.Bild) bei dem ich auf dem NAS der FB7490 mit der IP ...

Exchange Server
Windows Exchange Server 2010 ablösen durch neuen Exchange Server 2016 - Was beachten
Frage von server0815Exchange Server14 Kommentare

Hallo, ich habe die Aufgabe bekommen unseren nun schon etwas in die Jahre gekommenen Exchange Server 2010 (Version 14.03.0487.000) ...

Humor (lol)
Anti 5G USB Stick
Information von Ex0r2k16Humor (lol)14 Kommentare

Perfekt für den Freitag, findet sich hier ein Businesspartner der mit mir zusammen einen Anti 6G Esoterik Stick rausbringt? ...