Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seit pfsense sehe ich keine Endgeräte mehr

Mitglied: raxxis990

raxxis990 (Level 1) - Jetzt verbinden

12.08.2019 um 15:53 Uhr, 400 Aufrufe, 13 Kommentare

Hallo...

Nach dem einrichten bzw vor schalten der pfSense sehe ich auf keinem Endgerät mehr die Computer bzw die Freigaben.

Meine Umgebung ist wie folgt aufgebaut.

Fritzbox -> pfsense -> Windows Server 2019 Core ( AD, DHCP, DNS)


Fritzbox:
IP: 192.168.178.1/24

pfSense:
WAN: 192.168.178.2 /24
GW: 192.168.178.1
DNS: 192.168.178.1

LAN: 192.168.110.1 /24


WS2019 Core:
IP: 192.168.110.250 /24
GW 192.168.110.1
DNS: 192.168.110.250

DHCP: 192.168.110.100 - 150


Bevor ich die pfsense davor geschalten habe wurde alles wunderbar angezeigt aber jetzt ist das Fenster von Netzwerk leer.
Sprich es wird kein Computer angezeigt weder auf Windows 10 Clients oder in dem Amazon FireTV Stix / Box hier im KODI .


Liegt das an der pfsense das die etwas Blockt?
Mitglied: certifiedit.net
12.08.2019 um 16:00 Uhr
Ist auch falsch eingerichtet... Denk mal drüber nach!
Bitte warten ..
Mitglied: Lochkartenstanzer
12.08.2019 um 16:08 Uhr
Zitat von raxxis990:

Liegt das an der pfsense das die etwas Blockt?

Nein am Admin, der die Namensauflösung, Nameserver DCHP und ggf. Firewallregeln anscheinend nicht korrekt eingestellt hat.

lks

PS: In welchem LAN sitzen denn die "Endgeräte"?
Bitte warten ..
Mitglied: raxxis990
12.08.2019 um 16:28 Uhr
Also die Endgeräte sind im 192.168.110.0/24 Netz.

Was ist daran falsch?

Im dns sind zu jedem Endgerät auch einträge vorhanden sowie nslookup wird immer ichtig ausgegeben.
Bitte warten ..
Mitglied: raxxis990
12.08.2019 um 16:40 Uhr
Aktuell sieht es so aus ....Profile ist Domäne
profile - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
12.08.2019 um 17:36 Uhr
An der pfSense liegt es auf alle Fälle nicht, denn die hat damit rein gar nichts zu tun. Die Windows Namenserkennung an sich hat mit der pfSense nichts zu tun. Das macht das Winblows Netz nur ganz allein für sich selbst und allein im LAN Segment.
Du kannst die FW auch abziehen und es sollte dann weiterhin nicht funktionieren. Es hat lediglich mit deinem vermutlich fehlerhaften Windows DNS Setup was zu tun.
Wichtig ist das DHCP bei der pfSense auf dem LAN Adapter deaktiviert ist und das der Winblows DNS Server eine Weiterleitung auf die pfSense IP hat.
Bitte warten ..
Mitglied: raxxis990
12.08.2019 um 18:25 Uhr
Also DHCP ist am LAN Adapter aus und läuft nur auf dem Windows Core.
Im Windows Core also im DNS ist unter Weiterleitung jetzt die pfsense LAN IP 192.168.110.1 eingetragen vorher hatte ich die 192.168.178.1 drin.Hoffe das es jetzt klappt.

was meinst du mit : Es hat lediglich mit deinem vermutlich fehlerhaften Windows DNS Setup was zu tun. ? was muss denn im dns noch zusätzlich eingerichtet werden?
Bitte warten ..
Mitglied: raxxis990
12.08.2019 um 20:47 Uhr
Gerrade noch mal geschaut also der Windows 10 Client wird angezeigt aber der Synology der mit in der Domäne ist wird nicht angezeigt . Gebe ich \\FILESERVDE ein zeigt er mir die freigaben an aber halt nicht im Fenster Netzwerk...
netzwerk - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Henere
13.08.2019, aktualisiert um 07:15 Uhr
Servus

Dann aktiviere SMBV1 wieder auf dem Server und den beteiligten Clients. Microsoft schaltet das mit Patchen immer wieder gerne mal aus.
Aber sei Dir der Risiken bewusst, SMBV1 im Netz zu betreiben.

Grüße, Henere
Bitte warten ..
Mitglied: raxxis990
13.08.2019 um 07:40 Uhr
Habe ich schon auf allen Clients an aber hat nicht geholfen....Ist nur im Lan verfügbar und nicht nach außen.

Was ich komisch finde bevor ich die pfsense davor hatte hat es geklappt. Muss in der fw noch etwas eingestellt werden vllt DNS technisch ? oder FW Regeln? Weil eigentlich ist ja alles im 192.168.110.0/24 netz
Bitte warten ..
Mitglied: aqui
13.08.2019 um 08:52 Uhr
Was ich komisch finde bevor ich die pfsense davor hatte hat es geklappt.
Nochmals...die hat nichts damit (DNS Namensauflösung und SMB Naming Broadcast) zu tun !!
Ziehe sie doch jetzt einfach mal ab und betreibe dein Windows Netz ohne sie. Dürfte dann auch nicht gehen.
Sie ist kein geheimnisvoller IP Paket Staubsauger der dir heimlich IP Pakete aus dem Netzwerk saugt. Sowas gehört wie schon gesagt ins Reich der IT Märchen.
Wenn du es nicht glaubst nimm dir einen kostenlosen Wireshark Paket Sniffer und sie dir an was deine Winblows Komponenten machen. Da hast du es dann wasserdicht !
Muss in der fw noch etwas eingestellt werden vllt DNS technisch ?
Nein, denn DNS macht ja dein eigener DNS Server !
Der braucht lediglich eine Weiterleitung, das alles was er nicht selber auflösen kann (Internet Domains) an die Firewall weitergereicht wird. Die FW arbeitet als DNS Proxy und reicht alles was sie nicht selber beantworten kann, spric h im Cache hat an den Provider DNS weiter. Oder an den davor kaskadierten Router, der dann wieder als Proxy arbeitet !
In einer Kaskade solltest du dann aber die Server DNS Weiterleitung dann NICHT an die FW konfigurieren sonndern gleich immer direkt an den davor kaskadierten Router. Wozu dei FW als sinnlosen "DNS Durchlauferhitzer" das macht keinen Sinn logischerweise.
Bitte warten ..
Mitglied: raxxis990
13.08.2019, aktualisiert um 09:47 Uhr
Die Weiterleitung steht zur FW .

Hier mal paar Bilder ob das so korrekt ist

Komisch ist halt die 2 Windows 10 Clients sehe ich aber den rest nicht.

EDIT: wenn ich im Explorer in der Pfad leiste die Client Namen eingebe dann zeigt er mir die freigaben an ...z.b. \\fileservde , \\coredc ....
Aber selbstständig tut er mir nicht den gefallen^^


01.
C:\Users\Motte>nslookup google.de
02.
Server:  coredc.dc01.local
03.
Address:  192.168.110.250
04.

05.
Nicht autorisierende Antwort:
06.
Name:    google.de
07.
Addresses:  2a00:1450:4001:824::2003
08.
          172.217.18.99
01.
C:\Users\Motte>nslookup fileservde
02.
Server:  coredc.dc01.local
03.
Address:  192.168.110.250
04.

05.
Name:    fileservde.dc01.local
06.
Address:  192.168.110.3
01.
C:\Users\Motte>nslookup coredc
02.
Server:  coredc.dc01.local
03.
Address:  192.168.110.250
04.

05.
Name:    coredc.dc01.local
06.
Address:  192.168.110.250
01.
C:\Users\Motte>nslookup pfsense
02.
Server:  coredc.dc01.local
03.
Address:  192.168.110.250
04.

05.
Name:    pfsense.dc01.local
06.
Address:  192.168.110.1
01.
C:\Users\Motte>nslookup fritz.box
02.
Server:  coredc.dc01.local
03.
Address:  192.168.110.250
04.

05.
Name:    fritz.box.dc01.local
06.
Address:  192.168.178.1
dns - Klicke auf das Bild, um es zu vergrößern
dns1 - Klicke auf das Bild, um es zu vergrößern
dns2 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Lochkartenstanzer
13.08.2019 um 09:45 Uhr
Zitat von aqui:

In einer Kaskade solltest du dann aber die Server DNS Weiterleitung dann NICHT an die FW konfigurieren sonndern gleich immer direkt an den davor kaskadierten Router. Wozu dei FW als sinnlosen "DNS Durchlauferhitzer" das macht keinen Sinn logischerweise.

Wenn schon, dann würde ich den Forward gleich auf den Provider-DNS oder einen eigenen Wunsch-DNS (nein, nicht google, quad9 oder cloudflare!) setzen, weil der DSL-Router ja auch nichts anderes ist als eine weitere Latenz.

In Firmen mit Freizeitadmins führt die Einstellung auf den davor kaskadierten Router oft dazu, daß nach einiger Zeit, wenn der ausgetauscht oder durch ein reines Modem ersetzt wird, keiner mehr weiß, warum plötzlich das DNS kaputt ist.

lks
Bitte warten ..
Ähnliche Inhalte
Firewall
PFsens Open VPN Verbindung
Frage von OSelbeckFirewall4 Kommentare

Ich richte gerade eine Open VPN Peer to Peer ein. Der VPN tunnel wird aufgebaut, dann kann ich pingen, ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 5 StundenWindows 101 Kommentar

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

Windows Server
Ist es möglich, eine deutsche W2016 Installation mit einer UK-Lizenz zu aktivieren?
gelöst Frage von keine-ahnungWindows Server10 Kommentare

Moin at all, ist ja noch Freitag. Ich habe hier noch zwei UK OEM W2016 Standard Pakete rumfliegen Muss ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless8 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...