Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Knacken - Kratzen bei Klopfen auf Verstärkergehäuse

Mitglied: guschtl

guschtl (Level 1) - Jetzt verbinden

13.01.2020 um 18:48 Uhr, 966 Aufrufe, 17 Kommentare

Servus,

bei einem Vorverstärker (Sony TA E 2000 ESD) welcher mit einer Endstufe gekoppelt ist kommt es bei leichtem Klopfen auf das Gehäuse zu Kratz bzw. Knackgeräuschen. Dies passiert ebenfalls ohne Klopfen also von selbst manchmal. Ich bin der Ansicht, dass dies weniger oft Auftritt umso länger der Verstärker eingeschaltet ist, verschwindet aber nie ganz!

Das Problem bestand zusammen mit dem Kratzen des Motorpoti beim regeln der Lautstärke. Das Kratzen des Potis konnte ich beheben durch reinigen.

Können hierfür etwaige Netzfilter in Frage kommen oder gar ein Relais sofern verbaut?

Auftreten tut der Fehler auf allen Ausgängen , d.b. egal ob optisch (Lichtwellenleiter) oder Analog verfahren wird.

Danke vorab
gu
Mitglied: Spirit-of-Eli
13.01.2020 um 18:59 Uhr
Moin,

das Thema solltest du besser in einem Hifi Forum ansprechen. Hier sind zwar auch viele, die teils Elektrotechnik können aber eben nicht darauf spezialisiert sind.
Gib dann auch gleich das Modell an usw.
Ggf. Ist tatsächlich nur eine Komponente auf der Platine nicht mehr ganz in Ordnung.

Gruß
Spirit
Bitte warten ..
Mitglied: NordicMike
13.01.2020 um 19:02 Uhr
Bist Du sicher dass Du hier die richtige Zielgruppe erreichst?

Das klingt nach einem Wackelkontakt, das kann auf der Platine sein, oder in einem einzelnen Bauteil. Alle Lötstellen kontrollieren oder per Oszi den Signalweg verfolgen.
Bitte warten ..
Mitglied: Spirit-of-Eli
13.01.2020 um 19:04 Uhr
Am Gehäuse selbst sind meist keine Komponenten befestigt. Daher tippe ich eher auf irgend welche Störquellen und eben beschädigte Abschirmung.
Aber das hier ist eben nicht das richtige Forum dafür.
Bitte warten ..
Mitglied: guschtl
13.01.2020 um 19:44 Uhr
Ok, hab schon nach HIFI gesucht, habs aber nicht gefunden......kann das ins richtige unterforum verschoben werden?

gruss
gu
Bitte warten ..
Mitglied: NordicMike
13.01.2020, aktualisiert um 19:54 Uhr
Was für ein Unterforum bitte? Du kaufst doch Deine Hosen auch nicht in der Bäckerei.

Google -> HiFi Forum.
Bitte warten ..
Mitglied: maretz
13.01.2020 um 20:32 Uhr
Ist dein Verstärker irgendwie über IP managebar? Hat der ne Benutzerverwaltung? Falls nein - dann wird der die meisten Admins eher nicht interessieren und die würden höchstens den Leuten auf die Finger hauen die so ein Teil einfach ins Netz packen (das brummt dann auch, aber im Schädel... ;) ).

Daher würde ich nen reines AUDIO-Forum suchen und dort fragen... Und nich bei Admins ;)
Bitte warten ..
Mitglied: Spirit-of-Eli
13.01.2020 um 21:54 Uhr
Eigentlich schimpft sich der richtig Ort dafür genau so:
http://www.hifi-forum.de/
Bitte warten ..
Mitglied: 142232
13.01.2020, aktualisiert um 22:14 Uhr
Leg mal ein Stück Käse hinter den Verstärker dann kommt sein Mitbewohner vielleicht raus .
Bitte warten ..
Mitglied: Wombatz
13.01.2020 um 23:30 Uhr
Suche doch mal bei Repdata oder iwenzo. Dort antworten dir auch Profis für Braune Ware.
Bitte warten ..
Mitglied: 114380
13.01.2020 um 23:50 Uhr
Hallo,

vllt mal auf Werkseinstellungen zurücksetzen?

Sorry, der musste jetzt sein

In anderen Forum solltest du wirklich mehr Erfolg haben.

Viel Erfolg Raboom
Bitte warten ..
Mitglied: UweGri
14.01.2020, aktualisiert um 00:13 Uhr
Tagchen, habe 20 Jahre das mal als Hobby betrieben. Es könnten belegte Kontakte der Buchsen sein. Anschlusselemente mal mehrfach hin und her bewegen, leicht mit Kontaktöl einfetten. Poti haste gereinigt. Richtig? Kohlebahn gereinigt, auch hier leicht Kontaktöl? Oder hast Kontaktspray reingehauen? Klopfe mit einem isolierten Gegenstand (Bleistift) die Platine ab. Es könnte winzigste Risse an Lötstellen sein, die mit der Termik gehen, weil Dein Hinweis, abhängig von der Laufzeit. Besonders thermisch belastete Lötpunkte / Bauteile mit Lupe kontrollieren, im Zweifel nachlöten. Beachte die Schalter! Dadrinnen sind selbstreinigende Schaltstreifen. Wenn die sehr selten bewegt werden, laufen die Silberbahnen an. Ist nicht immer Gold belegt. Alle großen Massepunkte nachlöten!
Bitte warten ..
Mitglied: altmetaller
14.01.2020 um 07:08 Uhr
Hallo,

wie reinigt man denn die Potis? Ich habe hier noch einen 80er-Jahre-Turm, den ich schon längst aufgearbeitet haben wollte.

Gruß,
Jörg
Bitte warten ..
Mitglied: akira2012
14.01.2020 um 08:50 Uhr
Wenn der Verstärker kratzt, wenn Du drauf klopfst -> hör auf zu klopfen. Ansonsten Neustart - Neu starten hilft immer! _/-_-\_
Bitte warten ..
Mitglied: Dirmhirn
14.01.2020 um 11:55 Uhr
Hi,

ist das Poti verschraubt? ev. nachziehen.

sg Dirm
Bitte warten ..
Mitglied: NordicMike
14.01.2020 um 13:15 Uhr
nosmoke.com ist nicht kompatibel mit dem Netzteil
Bitte warten ..
Mitglied: UweGri
14.01.2020 um 21:51 Uhr
Potis besitzen im Inneren eine Kohlebahn auf die ein Kohlestift läuft. Die anstrengende Methode, die winzigen Nieten aufbohren, Bahn und Stift mit Spiritus reinigen, einen Hauch Kontaktöl Blau oder Rot aufbringen. Mit Schrauben M1,5 (Modellbau) wieder montieren. Es gibt auch Potis, die nicht vernietet sind. Schnelle Methode, eine Bohrung etwa 2mm anbringen (wenn nix offen ist) und Kontaktspray reinpusten. Dann den Drehling fein drehen. Hilft auch super.
Bitte warten ..
Mitglied: Ex0r2k16
15.01.2020 um 11:09 Uhr
Zitat von maretz:

Ist dein Verstärker irgendwie über IP managebar? Hat der ne Benutzerverwaltung? [...]

du wirst lachen...fast jeder neue AV Receiver hat wirklich nen Webinterface Dauert nicht mehr lang, dann kommen die sicher auch mit AD Anbindung
Bitte warten ..
Neue Wissensbeiträge
Monitoring

Unabhängiger Ansatz - IoT (frei von Cloud- oder Appzwang) - Hier mit Schaltsteckdosen

Anleitung von beidermachtvongreyscull vor 2 TagenMonitoring2 Kommentare

Tach Kollegen, ich erzähle Euch mal von meiner Ausgangslage und den/m Problem(chen) Ich benutze ein NAS zur Lagerung meiner ...

Microsoft
Microsoft Advanced Threat Protection for Linux
Information von Dani vor 4 TagenMicrosoft

Microsoft Defender Advanced Threat Protection (MD ATP) support for Linux with kernel version 3.10.0-327 or later, including the following ...

Humor (lol)
! ! Today ist SysAdmin-Day ! !
Information von VGem-e vor 5 TagenHumor (lol)5 Kommentare

Moin, "Happy Birthday" an alle Systemadministratoren, Mausschubser, System-/EDV-Betreuer, SysOps etc!! Siehe auch. Edit (Video hinzugefügt): Gruß VGem-e

Exchange Server
Basic Authentication and Exchange Online
Information von Dani vor 7 TagenExchange Server

Today we are pleased to announce some new changes to Modern Authentication controls in the Microsoft 365 Admin Center, ...

Heiß diskutierte Inhalte
Google Android
Handy gehackt ? - Gegemassnahmen
Frage von hushpuppiesGoogle Android27 Kommentare

Hallo zusammen, folgendes Szenario: Kollegin kommt heute zu mir und erzählt, dass ihre Tochter gestern über WhatsApp von einem ...

Windows Server
Windows-NAS zum sekundären DNS-Server machen?
Frage von DanielG1974Windows Server18 Kommentare

Moin. Wer so ein bissel meine Situation meiner Arbeitsstelle kennt Mein Chef hat immer noch keinen neuen ESXi-Server angeschafft. ...

Hyper-V
Hardware Empfehlung Hyper-V Host
Frage von TraxxTecHyper-V14 Kommentare

Hi, ich habe keine Ahnung was aktuell an Hardware unterwegs ist, deshalb bräuchte ich eine grobe Empfehlung für einen ...

Batch & Shell
Telefonserver remote starten
Frage von imebroBatch & Shell12 Kommentare

Hallo, ich hatte ein ähnliches Problem schon einmal. Damals hatten sich jedoch die Gegebenheiten dann verändert, sodass sich das ...

Weniger Werbung?
Administrator Magazin
07 | 2020 In der Juli-Ausgabe beleuchtet das IT-Administrator Magazin den Themenschwerpunkt "Monitoring & Support". Darin zeigt die Redaktion unter anderem, wie Sie die Leistung von Terminalservern im Blick behalten und welche Neuerungen das Ticketsystem OTRS 8 mitbringt. Auch die Überwachung von USV-Anlagen darf nicht fehlen. In ...