Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Domäne gefunden oder keine Verbindung

Mitglied: Werniman

Werniman (Level 1) - Jetzt verbinden

10.02.2019 um 16:20 Uhr, 459 Aufrufe, 5 Kommentare

Hallo,
die User arbeiten bei uns mit Thin-Clients an Terminalservern. In der Zentrale laufen sämtliche Server (DC, Terminalserver, Exchange, SQL,Fileserver etc) auf Basis von Windows Server 2012 R2. Kürzlich haben wir dort einen Terminalserver neu aufsetzen müssen, der Rest ist so geblieben. Unsere User in unseren Außenstellen arbeiten per VPN-Verbindung auf dem Terminalservern in der Zentrale.

In einer Außenstelle gibts aber eine Ausnahme: die ist internetmäßg miserabel angebunden (1,5Mbit *hust*), deswegen gibts dort DC, Terminalserver und Fileserver nochmal gesondert. Die Domäne ist sowohl in der Zentrale als auch in der Außenstelle identisch, d.h.die DCs synchronisieren sich miteinander. Soweit,sogut.

Auch in der Außenstelle haben wir kürzlich eine komplette Neuinstallation vornehmen dürfen,d.h. DC, Terminalserver und Fileserver wurden neu aufgesetzt, dort allerdings auf Basis von Windows Server 2016.

Das Problem: seit der Neuinstallation der Terminalserver (sowohl in der Zentrale als auch in der Außenstelle), erscheint nun beim Login stundenweise die Meldung "Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden.". Nach geraumer Zeit funktionierts dann plötzlich wieder. Interessanterweise tritt das NUR auf den neu installierten Terminalservern auf, nicht auf irgendeinem der anderen Server oder Client-Rechnern innerhalb der Domäne. Das Problem tritt auch NUR beim Login auf,d.h. User,die gerade auf dem Terminalsever eingeloggt sind, wenn der Fehler gerade wieder auftritt, fliegen nicht raus und können ganz normal arbeiten. Die betreffenden Terminalserver sind auch normal im Netz per Ping zu erreichen. Weiß jemand, warum das phasenweise nicht funktioniert und warum das nur bei den Terminalservern auftritt ?
Mitglied: certifiedit.net
10.02.2019 um 18:11 Uhr
Hallo,

ich tippe auf DNS oder grundsätzliche Probleme im Netzbetrieb.

Da du damit aber anscheinend im dunkeln tappst, bieten sich hier einige Dienstleister (u.a wir) für kurzfristige Entstörung an.

Komm gerne auf uns zu.

Angenehmen Sonntag!
Bitte warten ..
Mitglied: Pjordorf
10.02.2019 um 18:28 Uhr
Hallo,

Zitat von Werniman:
Das Problem: seit der Neuinstallation der Terminalserver (sowohl in der Zentrale als auch in der Außenstelle), erscheint nun beim Login stundenweise die Meldung "Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden.".
Hast du deiner Domäne Ausgang gegeben oder haben die dann Frei? Was steht in den Logs der Clients drin? Wonach sucht den ein Cient (Hostname oder FQDN oder IP)? Nutzt du Scripts oder wie werden bei dir die TS Sitzungen aufgebaut? Was sagt ein Wireshark mitschnitt dazu? Immer nur die gleichen Clients? Immer nur der/die gleichen TS? Was ist mit eurern DNS? Unterschiede Server 2016 zu 2012R2 ist nicht die Ursache? SMB? Nur ein OS und Version deiner Thin Clients betroffen oder macht das jeder Thin Client egal welches OS dieser nutzt? Was sagt der / die betroffenen TS in ihren Logs zu diesem Zeitpunkt? Irgendetwas von deiner eher unbekannten Infrastruktur als VM ausgebildet? Was sagen deine Switche dazu? Irgendwelche auffälligkeiten im Log?

Das Problem tritt auch NUR beim Login auf
Dann vollziehe doch nach was beim Login so alles in deiner Domäne abgeht und wer was auf welche frage Antworten soll und dtut. Alte Einträge sind noch existent? Die neuen TS wurde neu benannt oder bekamen die Namen deiner alten()?

Die betreffenden Terminalserver sind auch normal im Netz per Ping zu erreichen.
Ein Ping zeigt dir eher nur an das eine IP Struktur erstmal generell richtig sei. Wenn bei dir allerdings auf mehr als nur QuellIP zur ZielIP (oder quellMAC zur ZielMAC) geachtet wird, kann das gewaltig in die Hose gehen. RDP <> ICMP

Weiß jemand, warum das phasenweise nicht funktioniert und warum das nur bei den Terminalservern auftritt ?
Die neuen TS bei dir sind Gewerkschaftsmitglieder

Gruß,
Peter
Bitte warten ..
Mitglied: maxblank
10.02.2019 um 19:34 Uhr
Servus,

was sagt nslookup im Allgemeinen und im Speziellen, wenn die Probleme auftreten?

Gruß
maxblank
Bitte warten ..
Mitglied: Werniman
10.02.2019 um 21:35 Uhr
Momentan bin ich natürlich daheim, daher kann ich gerade nur die Sachen beantworten, die ich spontan in Erinnerung habe.

Die ThinClients sind kleine "Igel"-Geräte, die eine RDP-Verbindung direkt auf die IP der Server aufbauen,d.h. eine DNS-Auflösung ist eigentlich nicht nötig. Das Problem ist allerdings nicht nur bei den ThinClients da, sondern auch wenn ich von meinem "richtigen" Rechner eine Remotedesktopverbindung aufbauen will. Wenn das Problem auftritt,sind dann auch alle Clients betroffen, nicht nur einzelne Geräte. Ein vielleicht erwähnenswerter Unterschied ist, dass die ThinClients nach Eingabe der Benutzerdaten (Username/Passwort/Domänenname) bereits nach 2-3sek die Meldung "Login failed" bringen, während vom richtigen PC aus zumindest noch kurz eine Verbindung zum Terminalserver aufgebaut wird, bevor dann die im Titel erwähnte Fehlermeldung auftaucht. Sprich: ich kriege noch das Loginfenster auf dem Terminalfenster zu sehen, kann meine Daten eingeben und bekomme danach die besagte FM.

Die alten Einträge sind im DNS noch vorhanden, jedoch haben wir vorbeugend nicht nur neue Hostnamen für die Terminalserver vergeben,sondern auch gleich noch andere IPs.
Bitte warten ..
Mitglied: Pjordorf
10.02.2019 um 22:05 Uhr
Hallo,

Zitat von Werniman:
Wenn das Problem auftritt,sind dann auch alle Clients betroffen, nicht nur einzelne Geräte.
Lizenzserver? Lizenzen?

Ein vielleicht erwähnenswerter Unterschied ist, dass die ThinClients nach Eingabe der Benutzerdaten (Username/Passwort/Domänenname) bereits nach 2-3sek die Meldung "Login failed" bringen, während vom richtigen PC aus zumindest noch kurz eine Verbindung zum Terminalserver aufgebaut wird, bevor dann die im Titel erwähnte Fehlermeldung auftaucht.
Und das kann nicht von den Unterschiedlichen OSe kommen oder haben deine Thin Clients auch eine komplettes Windows als OS ?

Die alten Einträge sind im DNS noch vorhanden, jedoch haben wir vorbeugend nicht nur neue Hostnamen für die Terminalserver vergeben,sondern auch gleich noch andere IPs.
Warum sind die alten nicht mehr bebötigten Namen noch vorhanden? Ihnr baraucht die doch sowieso nicht da ihr die TS per IP ansprecht. Nicht das noch jemand versucht eure TSe per falscher IP anzusprechen. Entweder habt ihr irgendwo einen/mehrere Fehler eingebaut oder ihr habt euch zusehr auf Windows Server ist doch alles gleiche verlassen. Da ihr an mehreren Baustellen hand angelegt habt, ist die Fehlersuche nicht einfacher und je mehr Gerätschaften ihr habt...

Schau mal morgen was die Logs sagen, sonst ist es weiterhin nur vermuten.

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

VPN Verbindung, Ordnerumleitung - Langsame Verbindung!

gelöst Frage von MrNightWindows Netzwerk6 Kommentare

Hallo Gemeinde Ich suche mich schon seit einiger Zeit durch die Webseiten um die "besten Einstellungen" für die Ordnerumleitung ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Windows Netzwerk

Netzwerkübergreifende Verbindung

Frage von winIT3264Windows Netzwerk9 Kommentare

Hallo zusammen, ich stehe vor einer komplizierten Aufgabe. Ich muss von einem Out-of-the-Box Intel PC eine dauerhafte, unterbrechungsfreie Verbindung ...

Router & Routing

VPN-Verbindung via Secureponit UTM - "schlechte" Verbindung

gelöst Frage von diwaffmRouter & Routing5 Kommentare

Hi Leute, die Anbindung eines Win7 Clients an einen Win2k8 Server soll per VPN über eine SecurePoint UTM geschehen. ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte12 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Windows Server
RDP Meldung vor erzwungener Abmeldung
Frage von DOCTRLWindows Server9 Kommentare

Hallo, Situation: Remotedesktop Farm mit mehreren Servern und einer Domäne. Nutzer werden Montags und Donnerstags automatisch abgemeldet. 15 Minuten ...