Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Farbverwaltung und Bildschirm kalibrieren unter Win 1903 nicht mehr möglich?

Mitglied: dertowa

dertowa (Level 1) - Jetzt verbinden

27.07.2019 um 17:40 Uhr, 270 Aufrufe, 1 Kommentar

Hallo zusammen,
durfte gerade ein interessantes Phänomen begutachten und bräuchte jetzt mal Unterstützung ob dies ein allgemeines Windows 10 (1903) Problem ist.

Habe einem Bekannten ein PC System offeriert, die wichtigsten Eckpunkte:
- AMD Ryzen 3 2200G
- ASRock Fatal1ty AB350 Gaming-ITX/ac
- Iiyama ProLite XUB2792QSU-B1 (IPS & WQHD) @Displayport
- Windows 1903

Er beginnt aktuell mit Fotobearbeitung und somit befasst er sich gerade mit der Kalibrierung.
Nun hat der Iiyama ein Farbprofil, welches auch eingebunden ist, allerdings meckert Adobe Elements 2019 beim Start darüber.
Somit wollten wir noch mal testen den Monitor über die Farbverwaltung von Windows einzustellen und nun komme ich zum Problem.

Direkt bei der Gamma-Korrektur ist kein Effekt zu sehen und somit keine Einstellung möglich.
Der Regler kann zwar bewegt werden, aber das Gamma-Bild bleibt immer gleich.
info - Klicke auf das Bild, um es zu vergrößern
Einstellung:
hell - Klicke auf das Bild, um es zu vergrößern dunkel - Klicke auf das Bild, um es zu vergrößern
(Die Bilder stammen von meinem Notebook, ebenfalls mit Ryzen 3 2200U & Win 1903)

Auf meinem PC-System (AMD Ryzen 7 2700X & AMD Radeon RX580) mit noch nicht aktuellem Windows 1809 funktioniert das noch top.

Daher nun die Frage in die Runde:
Bei euch auch so? Also allgemein ein Problem mit Windows 1903 - habe leider nur AMD Grafiksysteme hier - oder doch ein AMD Problem
in Kombination mit Windows 1903?

Grüße
ToWa
Mitglied: dertowa
13.08.2019 um 22:00 Uhr
Mit den aktuellsten Patches von Microsoft .295 von 08/2019 und dem neusten AMD Treiber 19.8.1 ist die Funktion wieder aktiv. ;)
Bitte warten ..
Ähnliche Inhalte
Windows Update

Neuere Revision für Funktionsupdate Win 10 1903 (WSUS)

Frage von Zeus0815Windows Update4 Kommentare

Hallo zusammen, der Assistent für die Serverbereinigung hat die aktuellen Funktionsupdates 1903 abgelehnt. "Es ist eine neuere Revision dieses ...

Windows 10

Druckerproblem nach 1903

gelöst Frage von NoVoHoWindows 106 Kommentare

Nach Update 1903 können Benutzer keine Drucker mehr bearbeiten. Wie zu sehen werden, wenn man einen Drucker in den ...

Windows 10

Windows 10 1903

Frage von Hendrik2586Windows 107 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen. :) Ich hab mich mal erdreißtet einen PC mit Windows 10 1903 fertig ...

Switche und Hubs

NLA u. Netzwerkdienst mit Win 1903 inkompatibel zu Cisco SGE2010-P5?

gelöst Frage von dertowaSwitche und Hubs4 Kommentare

Hallo zusammen, man hört ja immer mal wieder von Kuriositäten in der Netzwerkwelt und wenn es einen selbst trifft ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 5 StundenWindows 101 Kommentar

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

Windows Server
Ist es möglich, eine deutsche W2016 Installation mit einer UK-Lizenz zu aktivieren?
gelöst Frage von keine-ahnungWindows Server10 Kommentare

Moin at all, ist ja noch Freitag. Ich habe hier noch zwei UK OEM W2016 Standard Pakete rumfliegen Muss ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless8 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...